Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The White Rectangle

First BioWare Post First BioWare Post

Oshimo's Avatar


Oshimo
10.04.2012 , 10:40 PM | #41
ditto.white box upper left corner (but not all the way into the corner) fills about 1/3 of the window for about 5 seconds then disappears.
Diverbuoy
<sweeps hand> "Feel the force of these words, surround you, bind you, consume you they will, forever they will dominate your destiny."

Darkfalconheart's Avatar


Darkfalconheart
10.04.2012 , 10:41 PM | #42
Same issue here.
"The Wheel of Time turns, and Ages come and go. What was, what will be, and what is, may yet fall under the Shadow. Let the Dragon ride again on the winds of time."

Nadreck's Avatar


Nadreck
10.05.2012 , 09:04 AM | #43
Same here also I can boil the kettle and make a coffee while my characters loads. So slow.

Cybermeister's Avatar


Cybermeister
10.05.2012 , 10:12 AM | #44
Yeah I'm seeing this too on the character select screen... but it's a lot less annoying than all the graphical artefacts in game... coloured lines and rectangles of all hues (usually the same colour as my lightsaber / comapnion's weapon effect, generally happens when performing a 'special' attack move - force leap and OH slash mostly)

Zylaro's Avatar


Zylaro
10.05.2012 , 10:44 AM | #45
I have the white rectangle too, barely lasts a second on selecting a character when I start playing. I thought I was seeing things at first.

It has been happening since the patch they installed without shutting down the servers, 1 or 2 days ago at 4pm.

Roalmo's Avatar


Roalmo
10.05.2012 , 02:10 PM | #46
Quote: Originally Posted by Zylaro View Post
I have the white rectangle too, barely lasts a second on selecting a character when I start playing. I thought I was seeing things at first.

It has been happening since the patch they installed without shutting down the servers, 1 or 2 days ago at 4pm.
Yes, that is the right timing, right after the SLI patch. A patch for less than 5% of the population, messes with even more.

Neulwen's Avatar


Neulwen
10.08.2012 , 07:29 AM | #47
I'm having the same issue.
The electrons are singing.

OdanBaruq's Avatar


OdanBaruq
10.10.2012 , 01:04 PM | #48
Just started noticing this issue after yesterday's patch, though I know did run across some issues patching and had to repair in middle of it. See it at the character screen when switching characters, also when coming on gamke first time and get to character screen.

My graphics card isn;t great Nvidia 9200 but apprently this issue isn't localized to my machine anyways :P and never had this before.

Hopefully they have fix in the works, though so far other than it kinda startled me a bit worried I might have something running in background I shouldn't it don;t seem major problem my end anyways just. may had issues with it sooner to I just may not been at the computer switching characters enough to notice it till today :P

A+ for the efforts to make the game more friendly for lower end computers btw. Still got some kinks but good to know trying. Hope can settle with the high end users to

Tobradex's Avatar


Tobradex
10.10.2012 , 01:36 PM | #49
Same issue here, however, I would be better served if resources were put into fixing Mercenary bugs since 1.4 as this affects gameplay.

http://www.swtor.com/community/showthread.php?t=541253
Xibrom - 50 Operative Healer

Oculi 50 Mercenary

beshannon's Avatar


beshannon
10.10.2012 , 02:00 PM | #50
I have this on logoff for a brief second