Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashes and Freeze of game since 1.4

STAR WARS: The Old Republic > English > Customer Service
Crashes and Freeze of game since 1.4
First BioWare Post First BioWare Post

MaddogSky's Avatar


MaddogSky
10.03.2012 , 11:17 PM | #11
My game has frozen while exiting a HM Black Talon FP been doing for 2 days now ,do you no when they going fix it Cant do HM Black Talon at all it was k be-for 1.4 now its not working. I HAVE DONE ALL what was told to
Run the repair function on the launcher -Run chkdsk. Run Memtest86+ (please run Memtest86+ 6 times )Run Windows Update and make sure all the latest updates are installed and i made sure my graphic card drivers are up to date. its sill happens when i exiting HM Black Talon FP . So what do i do now

on a side note this happen when i use group finder and when i don't use it

DarthVengeant's Avatar


DarthVengeant
10.04.2012 , 11:59 AM | #12
Quote: Originally Posted by Cerimon View Post
Greetings DarthVengeant,

Your first post in this thread has the faulting module kernel32.dll, this is a system file that may be corrupt. To verify this is not the case, or to repair it please run the Windows utility called System File Checker as follows: Please run the System file Checker from Microsoft: http://support.microsoft.com/kb/929833

Please let us know your results.
The main file that was corrupt is the SWTOR file, and I reinstalled the game. I'm not using Windows 7, I am on XP Pro Slip streamed. Windows File Protection, or SFC, is disabled on my set-up. Why is it that you guys at Bioware keep acting like it is our PC's that are the problem? You guy's need to fix your game. All my other PC games don't crash....hmmmm....

2 hrs after posting my previous "I crashed again" post yep...it crashed AGAIN.

Quote: Originally Posted by MaddogSky View Post
My game has frozen while exiting a HM Black Talon FP . its sill happens when i exiting HM Black Talon FP . So what do i do now . On a side note this happen when i use group finder and when i don't use it
I also had a freeze/crash at the end of BT HM when it starts loading back to fleet.

Group finder is glitched and I am sick of it. It keeps queing me and other people wrong. I dont know WHY they don't add an option to "Always Que as" in your Preferences so that you NEVER get qued wrong. I have qued ONLY as Damage. Went to bathroom and come back and I haven't touched a thing but I am Qued as Damage and Heals.. It happens at least 50% of the time. I am really sick of it.

Furthermore, I am also getting the overlay of UI during loading screens since the new patch. Laggy graphics, just like other people are experiences since the new patch.

DarthVengeant's Avatar


DarthVengeant
10.05.2012 , 01:20 AM | #13
Update:
During my play today the game crashed to desktop within the first hour of playing. 20 min later it was stuck loading me to my ship from Belsavis shuttle, so I had to do a Ctrl F4. I am done trying to play. It's ruining any ops I join.

I checked my event viewer and found this :

Application popup: swtor.exe - Application Error : The instruction at "0x10005883" referenced memory at "0x145b6000". The memory could not be "read".

It's always something with swtor.exe

Also, I am getting the UI overlay in half my load screens.

DarthVengeant's Avatar


DarthVengeant
10.06.2012 , 09:22 PM | #14
Really would like to hear Bioware's reply to my last 2 posts.

Kykidd's Avatar


Kykidd
10.06.2012 , 11:46 PM | #15
Update Java:
http://www.oracle.com/technetwork/ja...ad-432155.html
This one for windows 7
Fixes most issues with SWTOR...seems to be the issue with every big patch that the communication with java is an issue, but yet Tech support will post mass reconfiguration **** that you have to do to your system which is not need....like the answer to everything "RUN A LAUNCH REPAIR" *** really am I that stupid.

Tranduril's Avatar


Tranduril
10.07.2012 , 01:45 AM | #16
I got a lot of crashed to desktop as well after the 1.4but mostly after the patch of the patch 1.4.

Here si the error report i got after crashing for no reason after turning my daily PvP quest and walking away...


Quote:
Application défaillante swtor.exe, version 1.0.0.0, module défaillant , version 0.0.0.0, adresse de défaillance 0x00000000.

0000: 6c707041 74616369 206e6f69 6c696146
0010: 20657275 74777320 652e726f 31206578
0020: 302e302e 6920302e 3020206e 302e302e
0030: 6120302e 666f2074 74657366 30303020
0040: 30303030 0a0d30
And here is another one... i have over 20 crashed to desk top easily in the past week. 20!!!! and the game was running fine before, no change on my computer software or hardware.

Quote:
Application défaillante swtor.exe, version 1.0.0.0, module défaillant kernel32.dll, version 5.1.2600.5781, adresse de défaillance 0x00012afb.

0000: 6c707041 74616369 206e6f69 6c696146
0010: 20657275 74777320 652e726f 31206578
0020: 302e302e 6920302e 656b206e 6c656e72
0030: 642e3233 35206c6c 322e312e 2e303036
0040: 31383735 20746120 7366666f 30207465
0050: 32313030 0d626661 0a

Stop the canned asnwer stuff... the error start occuring at the same moment for multiple people, the only thing in commun that those people have despite their different computer hardware and software is the game and the patch!

Please check out a possible memory leak in the code that will cause the program to take more and more ressource and slow the processing time making the game crash.
Soyouz 50 (The Harbinger )
Maril 50 Morttiz 50 Nylvanis 50 (The Ebon Hawk )

DavidNiven's Avatar


DavidNiven
10.07.2012 , 03:23 AM | #17
I have similar problems since the patch with the program crashes to desktop, especially on transitions or loading a different character. Error is the same :

"Faulting application swtor.exe, version 1.0.0.0, time stamp 0x50666688, faulting module MemoryMan.dll, version 0.0.0.0, time stamp 0x5066620f, exception code 0xc0000005, fault offset 0x000067f3, process id 0xcac, application start time 0x01cda45a75969860."

I used the repair function, restart the pc, etc. Nothing changed in the software or hardware so the only thing that is different is the new patch.

Exee's Avatar


Exee
10.07.2012 , 05:41 AM | #18
I have got the same problem

Quote: Originally Posted by Tranduril View Post
Stop the canned asnwer stuff... the error start occuring at the same moment for multiple people, the only thing in commun that those people have despite their different computer hardware and software is the game and the patch!
+1 !!!

Caldorn's Avatar


Caldorn
10.07.2012 , 09:38 AM | #19
You would think bio would come up with a fix by now. Ever since 1.4 so many of us are crashing and freezing. The loading screens take 5 times longer, or we freeze, or crash.

I have done all the steps I have seen here on the forms (exc reinstall, if I got to do that I may as well quit the game), and all the devs say is the same thing in all of them "exit out wait 15 mins log back in", and then you will have the same problum shortly.

What part do the devs not understand, this all started with 1.4, so some were in there it has caused all these problums. Please Fix it!
Spelling is over rated... Specaily when your drunk most of the time anyways...

Savrip's Avatar


Savrip
10.07.2012 , 09:58 AM | #20
Same problem here - I have searched all over the forums and the web. Looks like this exact same problem happened when they patched the game in late January, early February 2011.

I've submitted tickets and send emails. Gotten 3 responses - two of them were identical. "It must be your firewall, allow SWTOR through it. Or it's your router." Of course, those were already allowed and through. The last response was "try running the game through compatibility mode, with Win XP SP3 (I have Win7). " Of course it didn't change anything.

I just wish they would say "Hey, it's out bad. We put out some bad code, give us a day or two and we'll fix it." Responsibility goes a long way, and I wouldn't quite feel like taking my $15 a month and spending it on xBox.