Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashes and Freeze of game since 1.4

STAR WARS: The Old Republic > English > Customer Service
Crashes and Freeze of game since 1.4
First BioWare Post First BioWare Post

DarthVengeant's Avatar


DarthVengeant
09.27.2012 , 03:12 PM | #1
The past 2 days I have been getting my game either freezing or crashing all together to desktop.

I look in my Event viewer and find this: Faulting application swtor.exe, version 1.0.0.0, faulting module kernel32.dll, version 5.1.2600.5781, fault address 0x00012afb.

Two times this shows up in my Event Viewer yesterday. My game crashed three times yesterday.

Today my game has frozen while exiting a HM Black Talon FP (after finishing it and going back to fleet) and I had to restart my PC in order to get back into the game because it would just set there loading after selecting my character. Now it JUST crashed to desktop 5 min ago just walking around in the Fleet. So, that's two today. This is really effecting my ability to play the game.

I am also noticing alot more slowdown or lag in the game since 1.4. Did some PVP yesterday and it was very laggy, my other guild mates were getting it as well. Getting ALOT of slowdown in the new Op.

Tsukinaga's Avatar


Tsukinaga
09.27.2012 , 03:20 PM | #2
I've also suffered freezing when going down to a planet or going onto the fleet. Crashing to desktop is random as well. I've also had a problem with the sound, it is causing an error in team speak and allowing others to hear me but I cannot hear them. Something really buggy is going on since this patch, I've tried everything else including new drivers for my video/sound card and have narrowed it down to something in the software. I have tried repairing, thinking something went wrong with the patching. That has not solved this issue either. Lag has continued to grow in PvP and also in general. It's like you stepped two steps backwards when you updated to this patch.

Metalmac's Avatar


Metalmac
09.27.2012 , 03:21 PM | #3
Yea yesterday I crashed to log on screen 6 times and today crashed to desktop.

Not going to put up with this game much longer as I spend way to much time fixing the game compared to playing it!

Debugging in this game is handed to the customer and is almost exclusively on the people that pay to play.

What justification is there for making me pay to fix the game I pay for to play?

Beruthien's Avatar


Beruthien
09.27.2012 , 03:21 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings DarthVengeant,

Could you please complete the following steps to check if they help with the issue?
  • Run the repair function on the launcher. (To run the repair, please log in on the launcher, select the cog shape icon and then the repair function.)
  • Run chkdsk.
  • Run Memtest86+ (please run Memtest86+ at least 6 times).
  • Run Windows Update and make sure all the latest updates are installed.
  • Please make sure that your graphic card drivers are up to date.
Please come back to us if the issue remains after these steps.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Darth_Precursor's Avatar


Darth_Precursor
09.29.2012 , 09:24 PM | #5
My game has been crashing all day too. Never happened untill now.
Dynaster- Operative Medic
Chillum- Deception Assassin

<GOML>
The Bastion

DarthVengeant's Avatar


DarthVengeant
10.02.2012 , 10:56 PM | #6
I've done :

1) A Windows Update

2) Graphics drivers are NOT the most recent because the newest Nvidia drivers don't work well (as I have read on these forums) with SWTOR so they are 301.42 (which I have read are the most compatible with SWTOR) This thread talks about it : http://www.swtor.com/community/showthread.php?t=532014 And so does this one : http://www.swtor.com/community/showthread.php?t=537666

3) I ran chkdsk. Everything was fine. I am computer savvy and know what I am doing. My PC is clean and kept organized well.

4) I had already done a Memtest recently so there was no need to do it again. My RAM is fine.

5) Instead of running repair function I completely uninstalled the game, deleted directories and files, then reinstalled the game fully with most recent patch. (this all took a long time)

So, after doing ALL that : Yesterday while playing the game it crashed 2 times. All the sudden the game just ends and I am on my desktop. Nothing has fixed the crashes. I haven't played today because I am sick of it crashing since the patch.

I play Guild Wars 2 and it has not crashed one single time.

Furthermore, other people in my Guild are getting game crashes and video lag (not server lag) since patch 1.4. Sometimes becoming unplayable. We are ALL noticing these changes since the 1.4 patch. Bioware did something and it is not working well with many people.

DarthVengeant's Avatar


DarthVengeant
10.03.2012 , 07:11 PM | #7
I got the new SWTOR patch today. 1.4b

Ok, Ive honestly about had it with this game. It crashed just now AGAIN after playing for about an hour. Really sick of this. The game froze while moving around in the fleet, as it has done before. and then it went to desktop. I swear the server consolidation and patch 1.4 have completely screwed this game up.

Cerimon's Avatar


Cerimon
10.03.2012 , 09:16 PM | #8 Click here to go to the next staff post in this thread. Next  
Greetings DarthVengeant,

Your first post in this thread has the faulting module kernel32.dll, this is a system file that may be corrupt. To verify this is not the case, or to repair it please run the Windows utility called System File Checker as follows: Please run the System file Checker from Microsoft: http://support.microsoft.com/kb/929833

Please let us know your results.

Cerimon | BioWare Customer Service - Forum Support

blazefighter's Avatar


blazefighter
10.03.2012 , 10:49 PM | #9
I"m crashing as well ...

Goes directly to the desktop, no crash report, it's as if i "quit" the game. It ONLY happens when going into or out of a conversation, or, when i'm loading into a planet.

Have not had this problem from december of 2011 until the 1.4 patch. No changes were done to my machine (and probably not to others machines as well.) I really get sick of CSRs asking us to check our machines when the problem clearly lies with the patch. It should be passed onto a dev for investigation as to why its happening.

Thank you

Kemra's Avatar


Kemra
10.03.2012 , 11:03 PM | #10
Everyone I know has had these problems since 1.4, most of us have updated drivers, cleaned up our systems, ran defrags, 1 guy even re-installed the game. Yet we all still have random crashes to desktop, laggy graphics, bugs like loading screens with the UI over-layed across it. In HM EV on Soa 3 people swore they saw others running off the edge in the wrong direction when they weren't and 2 of us couldn't see Soa or target him using target of target on final phase until we got mind-trapped.. he was in there with us, targettable and attackable, are you going to blame that on our machines to? O_o

1.4 = BW broke the game for a lot of people.
Yoda of Borg am I. Futile is resistance. Assimilate you, I will.

Co-GM Dark Hearts, GM Wipes on Trash, Progression team member of Ebony (current), Hard CoR (disbanded) and Suicide Squad (disbanded), no RL since 2012!