Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mise a jours 1.4 (26 Septembre 2012)

First BioWare Post First BioWare Post

Laevena's Avatar


Laevena
10.03.2012 , 03:06 PM | #21 Click here to go to the next staff post in this thread. Next  
Bonsoir à tous,

Voici la traduction du message de Joveth Gonzalez au sujet des soucis qui nous ont été les plus observés depuis la mise à jour 1.4 :

Quote: Originally Posted by JovethGonzalez View Post

Bonjour à tous,

Nous souhaitons prendre quelques instants pour vous tenir informés du statut des soucis les plus signalés depuis la Mise à jour 1.4. Beaucoup d'entre-vous suivent nos réponses officielles via le Fil du développeur et notre note épinglée Problèmes connus en jeu, mais nous souhaitions nous assurer d'avoir un espace centralisé où retrouver les dernières informations disponibles à propos des ces soucis. Vous trouverez ci-dessous la liste des soucis les plus observés depuis la Mise à jour 1.4 et leur statut à l'heure actuelle. Cette liste n'est pas exhaustive, mais elle reflète les principaux problèmes apparus avec la dernière mise à jour du jeu.

Nous sommes au courant et travaillons à la résolution des soucis suivants :
  • Problèmes de performance en général.
  • Mission hebdomadaires parfois indisponibles.
  • Victoires parfois attribuées à la mauvaise équipe en Zone de guerre.
  • Certaines compétences d'équipage rapporte moins de matières premières que prévu.
  • Durant Le faux empereur, le vaisseau du chasseur de prime ne peut pas être détruit pendant l'affrontement avec Jindo Krey.
  • Les options de recherche du Marché galactique ne fonctionnent pas correctement et Force est manquante des filtres de statistiques.
  • L'option "Cacher équipement crânien" ne fonctionne pas à partir de l'onglet sociabilité.
  • "Cacher équipement crânien" ne fonctionne pas correctement pour les compagnons.
  • Cliquer sur le nom des autres joueurs n'ouvre pas le menu contextuel.
  • Les joueurs peuvent consommer les plans d'objets qu'ils ont déjà appris.
  • La mauvaise vers.ion de doublage est parfois utilisée pendant les matchs JcJ de même camp.

Nous insistons sur le fait qu'il ne s'agit pas d'une liste exhaustive, mais nous tenons à vous assurer que nous travaillons à la résolution de ces soucis et des autres afin d'améliorer l'expérience de jeu de tous nos joueurs. Nous vous remercions de votre patience.
Ce message a été épinglé ici. Nous le mettrons à jour dès que nous aurons plus d'informations disponibles.

Merci à tous.
Laevena | BioWare Customer Service – Forum Support

Xhylette's Avatar


Xhylette
10.03.2012 , 05:20 PM | #22
Quote: Originally Posted by Laevena View Post
Bonsoir à tous,

Voici la traduction du message de Joveth Gonzalez au sujet des soucis qui nous ont été les plus observés depuis la mise à jour 1.4 :

Merci à tous
.
Merci pour ce post MJ Laevena.

Je comprends enfin pourquoi mon équipe a perdu un Hutt-ball hier soir alors que le score était en sa faveur ! Je croyais avoir mal interprété les couleurs, mais en fait, donc, j'apprends que c'était un bug ...

Dans cette liste, il manque les noms absents au dessus de certains PNJ's, notamment des droïdes.

Vous n'avez pas eu de chance avec ce patch 1.4, du moins en ce qui concerne les nombreux bugs générés. La liste est bien trop longue, même si la plupart de ces bugs ne sont pas gênants. Cela pose un problème de méthodologie qui n'est manifestement pas résolu par Bioware. Mais nous en avons déjà beaucoup parlé sur ce forum, aussi je vais simplement vous souhaiter la bonne nuit.
"Qu'importe la destination, seul compte le voyage."

Hawath's Avatar


Hawath
10.07.2012 , 07:32 AM | #23 Click here to go to the next staff post in this thread. Next  
Bonjour Ohtarion,

Nous venons simplement prendre de vos nouvelles, rencontrez-vous toujours ce souci?

Si c'est le cas, merci de publier votre DxDiag entre les balises [Spoiler][/Spoiler].

Hawath | BioWare Customer Service - Forum Support

Lhucius's Avatar


Lhucius
10.07.2012 , 05:08 PM | #24
Quand appliquerez vous des solution aux nombreux bugs et surtout aux problèmes de lag/fluidité rencontrés dans les bg entre autre?

Langage grossier supprimé.
Kyle Katam - Maraudeur Annihilation - Mantle of the force

legrandc's Avatar


legrandc
10.08.2012 , 08:52 AM | #25
Hmm, suis pas le seul à qui la 1.4 procure un peu de misère. Je peus faire avec certains bug d'ailleurs on fait avec certains depuis la béta perso le souci majeur c'est la perte de performance qui me dérange le plus.

D'ailleurs dans certaines instances certains joueurs pick up était tellement habitué à faire de l'exploit de bug que faire l'event d'une certaine instance devient impossible, mais bon dans ce cas reste encore l'autre mur à bug exploit Car apparament bcp ne savent pas jouer à la réguliere lol.

Ohtarion's Avatar


Ohtarion
10.09.2012 , 02:18 PM | #26
Bonsoir Hawath

Merci de prendre des nouvelles car j'ai toujours le même problème, même avec la récente MàJ
Une belle page rose-rouge.
Parfois en faisant plusieurs réparation ou même des fois en redémarrant le jeux ça fonctionne.
Mais ce soir niet, rien y fait. Je suis usé par ce pb.

Voici mon DxDiag.
Merci de vite me trouver une solution.

Spoiler

Xhylette's Avatar


Xhylette
10.09.2012 , 02:43 PM | #27
A partir d'un certain stade de dégradation des choses, personnellement, je préconise la solution radicale : la réinstallation complète du jeu sur un support parfaitement nettoyé.

Attention : quand je dis parfaitement nettoyé, c'est parfaitement nettoyé. La simple désintallation par le panneau de configuration ne suffira pas. Il faut parfaire le nettoyage manuellement.

J'ai décrit le processus en entier ici : --> http://www.swtor.com/fr/community/sh...m%E9tempsycose

Si le jeu a fonctionné lorsqu'il a été installé la première fois, il devrait refonctionner correctement à nouveau après sa réinstallation complète.

C'est moins pénible que ce que l'on croit : en principe, 2h15 de travail devraient suffire.
"Qu'importe la destination, seul compte le voyage."

jedijseb's Avatar


jedijseb
10.10.2012 , 12:51 AM | #28
Quote: Originally Posted by Xhylette View Post
A partir d'un certain stade de dégradation des choses, personnellement, je préconise la solution radicale : la réinstallation complète du jeu sur un support parfaitement nettoyé.

Attention : quand je dis parfaitement nettoyé, c'est parfaitement nettoyé. La simple désintallation par le panneau de configuration ne suffira pas. Il faut parfaire le nettoyage manuellement.

J'ai décrit le processus en entier ici : --> http://www.swtor.com/fr/community/sh...m%E9tempsycose

Si le jeu a fonctionné lorsqu'il a été installé la première fois, il devrait refonctionner correctement à nouveau après sa réinstallation complète.

C'est moins pénible que ce que l'on croit : en principe, 2h15 de travail devraient suffire.
Pour ma part j'ai suivis tes conseils : désinstal du jeu, nettoyage ccleaner, nettoyage des dossiers, re ccleaner, installation du jeu et MAJ, rien à faire . Hier soir j'ai donc pris partis de mettre à jour directx 11 qui a priori à installé de nouveaux fichiers?! et ensuite je suis revenu à une version nvidia du 15/05/2012. Je n'ai pas eu le temps de tester mais le ferai ce soir en croisant les doigts.

ZathZath's Avatar


ZathZath
10.10.2012 , 11:19 AM | #29
Bonsoir à tous,

Depuis la MaJ 1.4, j'ai de gros soucis de plantage de manière aléatoire, mais le plus souvent en combat. Mon ecran freeze et je suis obligé de Ctrl+Alt+Supp et d'arreter le jeu à partir du processus. Je précise bien que avant la 1.4, je n'avais pas ce soucis, je pouvais jouer 12 heures d'affilées, sans même un retour bureau ou quoi que ce soit. Je suis pleinement gavé, car même après avoir réinstaller tous mes pilotes, direct-x, et même après avoir désactiver les ombres dans le jeu, ça persiste.
Mon DxDiag:
Spoiler


Trouvez une solution messieurs du service client, je ne sais plus quoi faire, à part lutter contre mon dépit. J'adore ce jeu.....
Cordialement,
Merci

ZathZath's Avatar


ZathZath
10.10.2012 , 09:28 PM | #30
bonjour,

J'ajoute que cette nuit j'ai installé le dernier pilote graphique Nvidia paru hier, le 306.97, et que rien ne change, même apres un parfait nettoyage et re-téléchargement du jeu, et sa ré-installation .
Merci de nous faire des correctifs majeurs à la place des correctifs pour des bugs mineurs, voir quasi-inéxistants. Je suis désolé d'etre aussi tranchant, mais je paye en attendant et je ne peux plus jouer normalement. Donc je ne joue plus, car je plante en combat, et quand je me reconnecte, je suis mort. Ce qui fait que je passe ma vie à debourser mes credits dans des réparations que je ne devrais pas connaitre. Je me répete mais avant la 1.4, tout se déroulait très très bien sans jamais aucuns plantage.
A plus