Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Still Stuttering after new patch 1.4.0b

STAR WARS: The Old Republic > English > Customer Service
Still Stuttering after new patch 1.4.0b
First BioWare Post First BioWare Post

Manestream's Avatar


Manestream
10.02.2012 , 08:42 PM | #11
didnt fix my stuttering problem either, in fact since 1.4 came out i still had this problem but not as badly after turning of shadows. Now since the patch today that doesnt really do anything at all.
In fact its made the game worse.
Loading up i have my UI showing on loading screens (as well as most everybody else does).
If alt ctrl+alt+del and choose start task manager the game kicks right back in (unable to do anything when one is stuck on the loading screen as you go right back to the loading screen).

AGAIN - this patch has caused my character to get stuck, however THIS TIME I AM UNABLE TO EVEN LOAD IN AN ALT CHARACTER BECUASE I HAVE A CHARACTER ALREADY LOADED IN THE GAME AND AM UNABLE TO DO ANYTHING ELSE UNTILL THAT IS LOGGED OUT. If i click on my CHARCTER THATS STUCK ON THE LOADING SCREEN I CARNT DO ANYTHING ELSE.

I am now starting to get really annoyed with the problems you guys are giving, its like you dont really give a flying hoot and are just practicing on coding this god ridden buggy game to death.

Toland's Avatar


Toland
10.02.2012 , 08:48 PM | #12
And the patch doesn't even address those of us who use something other than nVIDIA cards (i.e. AMD Radeon HD on mine). While updating the drivers helped a fair amount, the problem still persists.

spond's Avatar


spond
10.02.2012 , 09:21 PM | #13
Quote: Originally Posted by Toland View Post
And the patch doesn't even address those of us who use something other than nVIDIA cards (i.e. AMD Radeon HD on mine). While updating the drivers helped a fair amount, the problem still persists.
Don't worry, it doesn't address most of us that do use nVidia

TheCharonsClaw's Avatar


TheCharonsClaw
10.02.2012 , 09:37 PM | #14
I am still experiencing stuttering. I am in the same boat as the Original Poster.

TheCharonsClaw's Avatar


TheCharonsClaw
10.02.2012 , 09:38 PM | #15
Quote: Originally Posted by Cerimon View Post
Greetings All,

Ambient occlusion is a feature that has been recently implemented and is enabled in the newest nvidia driver. This will have an impact on game performance. Please turn this feature off via the nvidia control panel to improve performance.

Any feedback on this is appreciated.
I have also tried this. It was on "Off" as a default. I turned it on, ran the game, then turned it off and restarted the game to no notable effect thus far.

GraxRawos's Avatar


GraxRawos
10.02.2012 , 10:20 PM | #16
Ati Crossfire here with 6800 series cards. Game still shuttering, map and minimap still blinking like hell. Tried to turn on and off every advised option, no change. The only solution if i choose windowed fullscreen mode...

Reginthorn's Avatar


Reginthorn
10.02.2012 , 10:40 PM | #17
I am having problems as well! BioWare this an issue I would like fixed sooner rather than later. Getting solid frames with my 6970, but the game still appears/runs very choppy.

Cerimon's Avatar


Cerimon
10.02.2012 , 10:49 PM | #18 Click here to go to the next staff post in this thread. Next  
Greetings All,

Please go through the following steps, testing the game performance after each. I will outline the steps in order of increasing difficulty/duration to complete.
  • Set shadows to low or off.
  • Turn nameplate scaling off.
  • Delete DiskCacheArena which is by default found at C:\Program Files (x86)\Electronic Arts\Bioware\Star Wars - The Old Republic\swtor
  • Delete client_settings which is by default found in the settings folder at C:\users\%USERNAME%\appdata\local\SWTOR\swtor\
    When you get in-game, set your graphics options to your preferences.
  • Perform a Clean boot.
  • Perform a clean install of latest non-beta video driver.

Please also see our Senior Community Coordinator Allison Berrymans' post on 1.4 performance issues.

Thank you for your continuing patience regarding this issue.

Cerimon | BioWare Customer Service - Forum Support

Kowack's Avatar


Kowack
10.02.2012 , 11:26 PM | #19
I still cannot turn on CrossFire, turning it on results in a slide-show. On fleet with CF on, fps goes from 110-15 oscillating every 2 seconds.

Snowmaniac's Avatar


Snowmaniac
10.02.2012 , 11:42 PM | #20
Quote: Originally Posted by Cerimon View Post
Greetings All,

Please go through the following steps, testing the game performance after each. I will outline the steps in order of increasing difficulty/duration to complete.
  • Set shadows to low or off.
  • Turn nameplate scaling off.
  • Delete DiskCacheArena which is by default found at C:\Program Files (x86)\Electronic Arts\Bioware\Star Wars - The Old Republic\swtor
  • Delete client_settings which is by default found in the settings folder at C:\users\%USERNAME%\appdata\local\SWTOR\swtor\
    When you get in-game, set your graphics options to your preferences.
  • Perform a Clean boot.
  • Perform a clean install of latest non-beta video driver.

Please also see our Senior Community Coordinator Allison Berrymans' post on 1.4 performance issues.

Thank you for your continuing patience regarding this issue.
Do exactly what Cerimon says!! I had the same problem! Before 1.4.0b I had graphicsa set to high, and once the new patch came out I could only run the game on low settings. Naturally I was pissed about this so I tried this fix and now I can run everything on very high setings with a NVidia GTX 550 i. So dont go play WOW... SWTOR is better.
Thanks for the fix! I can enjoy my new shadows now