Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ssssttttutttterrrinnnggg

First BioWare Post First BioWare Post

Gawlron's Avatar


Gawlron
10.02.2012 , 11:31 AM | #21
The lastest patch (1.4.0b) fixed up the SLI issue, I had to, however turn off v-sync because there was still stuttering... so, instead of 60FPS, I'm getting 100FPS. Also running in Fullscreen and not Fullscreen (Windowed)

Here's how I have NVCPL:
http://sdrv.ms/O2SvVa
http://sdrv.ms/SlwbbV
http://sdrv.ms/O2SCQz
CE VIP
Emotion, yet peace; Ignorance, yet knowledge; Passion, yet serenity; Chaos, yet harmony; Death, yet the Force.

Merouk's Avatar


Merouk
10.02.2012 , 11:42 AM | #22
Can you limit the FPS to 60 within your graphics card's control interface? (for NVidia - in the NVidia control panel).

Do you have SLI or Crossfire? Does switching from Alternate Frame Rendering 1 to 2 (you can force this in the SLI control panel) help at all with the stuttering? (They're saying it does).

Devilk's Avatar


Devilk
10.02.2012 , 12:06 PM | #23
Quote: Originally Posted by TaylorPotter View Post
Running the game in windowed mode completly eliminates the issue. not a partial fix like turning the nameplates off. At least it did for me.
I just want to say, I was having problems with stuttering, nameplates was a partial fix but it felt gimped so I just dealt with the stutter, running in fullscreen windowed eliminated my stutter.

Gawlron's Avatar


Gawlron
10.02.2012 , 04:41 PM | #24
Quote: Originally Posted by Merouk View Post
Can you limit the FPS to 60 within your graphics card's control interface? (for NVidia - in the NVidia control panel).

Do you have SLI or Crossfire? Does switching from Alternate Frame Rendering 1 to 2 (you can force this in the SLI control panel) help at all with the stuttering? (They're saying it does).
I'm not sure if you're asking me directly, but yes, I am running 3 GTX680s in SLI configuration.

I found that if I locked the v-sync in the NVCPL there was stuttering, even if I set it to Adaptive, so I leave it set to off and I get 100FPS with all of the settings as per my previously posted images.
CE VIP
Emotion, yet peace; Ignorance, yet knowledge; Passion, yet serenity; Chaos, yet harmony; Death, yet the Force.

Devilk's Avatar


Devilk
10.02.2012 , 07:15 PM | #25
Quote: Originally Posted by mogresh View Post
While the image quality MAY appear the same, as a person who likes to seriously tweak their games for maximum performance, there is a HUGE difference between running in Fullscreen(Windowed) mode compared to dedicated Fullscreen. When in windowed mode, the windows UI is still mostly dominate and the game is being drawn inside of it. The dedicated Fullscreen mode bypasses the windows UI and takes over the screen to allow for maximum performance.

Even with a top of the line gaming rig, I still refuse to run my games in windowed mode. On some games it only gives me a 1-2fps increase, but I'll take anything I can get.

Not true. There is no difference at all between fullscreen windowed, and dedicated fullscreen. You don't see any portion of the desktop.

EnkiduNineEight's Avatar


EnkiduNineEight
10.08.2012 , 06:32 AM | #26
Quote: Originally Posted by Devilk View Post
Not true. There is no difference at all between fullscreen windowed, and dedicated fullscreen. You don't see any portion of the desktop.
You're incorrect.

Missandei's Avatar


Missandei
10.08.2012 , 07:25 AM | #27
The strange thing with all this Stuttering is that I suffer from it only in a particular areas of the planets.
Overall performance is fine for me (Fleet, Wz, FP is ok), but some areas at some planets begin to stutter as i enter them.. and stutter go away as i walk away from this areas..
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

Dehrro's Avatar


Dehrro
10.08.2012 , 07:25 AM | #28
Quote: Originally Posted by Gawlron View Post
The lastest patch (1.4.0b) fixed up the SLI issue, I had to, however turn off v-sync because there was still stuttering... so, instead of 60FPS, I'm getting 100FPS. Also running in Fullscreen and not Fullscreen (Windowed)

Here's how I have NVCPL:
http://sdrv.ms/O2SvVa
http://sdrv.ms/SlwbbV
http://sdrv.ms/O2SCQz
Didnt solve the stuttering, but .. wow dude .. you helped my game to work way more proper!
Before these graphic-options, parts of the environment (like on the fleet, the holograms and cantina-visitors) always turned invisible. Now they are always there, no matter on which distance I move. Hopefully it stays like that!

*edit*
Alright, it helped for the first but.. turned out that it didnt help that much as I've expected.