Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Still Stuttering after new patch 1.4.0b

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Still Stuttering after new patch 1.4.0b
 
First BioWare Post First BioWare Post

Fizzbang's Avatar


Fizzbang
10.02.2012 , 05:12 PM | #1
I am *NOT* running an SLI video rig, this is a single card. And since 1.4 i have had stuttering. The new patch fixes this as long as I:

Turn off Triple Buffering on my video card.
Play with shadows OFF (Not Low, OFF)
Turn the Tree/Grass sliders below 30
Change video mode to Fullscreen (Windowed) (effectively turning off vertical sync)

I would really like to play with these new and improved shadows, and I would as like to turn my grass/trees back up. I know my rig can handle this game. Never had these issue prior to 1.4.

My DxDiag 64-bit is below.
Spoiler

zonner's Avatar


zonner
10.02.2012 , 05:23 PM | #2
Patch 1.4.0b did not fix my stuttering.... Try again...




Spoiler

ConnorSalak's Avatar


ConnorSalak
10.02.2012 , 05:24 PM | #3
I _am_ running an SLI-rig and while the avg fps nearly increased to former levels even at highest settings, the stuttering persists actually very badly (with vsync on, even more than before 1.4.0b!).
As said before the stutter does not correlate with the avg fps - and at least in my case does not get worse with more nameplates on screen.
Interestingly though, the amount of stutter seems to differ by character: the least with my bounty hunter, avg with my smuggler and the most with my sniper? Now, somebody has to explain that to me

BTW while turning off vertical sync does decrease the amount of stutter it does not remove it!

Cerimon's Avatar


Cerimon
10.02.2012 , 06:05 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings All,

Ambient occlusion is a feature that has been recently implemented and is enabled in the newest nvidia driver. This will have an impact on game performance. Please turn this feature off via the nvidia control panel to improve performance.

Any feedback on this is appreciated.

Cerimon | BioWare Customer Service - Forum Support

Elysith's Avatar


Elysith
10.02.2012 , 06:53 PM | #5
Before patch 1.4 (a or b), I had no stutter at all playing in "Fullscreen" 1680x1050, all details to max (on a GF 560TI)

Since 1.4 (a and b), the game graphics really clearly stutters, it's flagrant while inside a personal ship rotating the camera around. Before it was very smooth.

Turning the the game graphics settings to all LOW, does not help at all. Nor does disabling Ambient Collision, or Vertical Sync.

However switching in the game settings from "Fullscreen" to "Fullscreen(Windowed)" removes the problem in my case and the game is smooth again.

Fizzbang's Avatar


Fizzbang
10.02.2012 , 06:57 PM | #6
Quote: Originally Posted by Cerimon View Post
Greetings All,

Ambient occlusion is a feature that has been recently implemented and is enabled in the newest nvidia driver. This will have an impact on game performance. Please turn this feature off via the nvidia control panel to improve performance.

Any feedback on this is appreciated.
It's been off since i tried it in the beta driver that nVidia put out, and that was before 1.4.

silentmark's Avatar


silentmark
10.02.2012 , 07:12 PM | #7
im still stuttering, try again bioware.

before 1.4 i could run swtor on high and now i can barely play on low.

sigh......i may just cancel my subscription if this keeps up.

spond's Avatar


spond
10.02.2012 , 07:37 PM | #8
I'm running a nVidia gtx 460m and an I7 core processor.

I could run this game on High before the patch.

Now I need to run it "windowed" for the stuttering to stop.

I don't understand what is happening but I'm willing to bet the new patch is somehow telling our graphics cards to slow down. The reason I believe this is my computer is not blowing hard at ALL when I run full screen.

Furthermore, the stuttering is reminiscent to how the game plays when my computer is not plugged in or on energy conservation mode.

Hope this helps....... Windowed doesn't seem to have a problem; however, it does put extra strain on the GPU which doesn't make me happy.

Fungi's Avatar


Fungi
10.02.2012 , 07:57 PM | #9
I was able to stop the majority of the stuttering by turning shadows completely off after 1.4, and I havent re-enabled them yet.

Also, today's patch just introduced some flashy new graphics bugs. If I had any confidence they'd be fixed I'd do a bug report.
pew-pew.

Varinm's Avatar


Varinm
10.02.2012 , 08:07 PM | #10
Having the same problem on a Radeon HD 5870, so not a nVidia problem. Ran great before 1.4.

It's terrible during space missions, as well. Ship chops around like a wave runner.

Also getting anomalous glitches, including a persistent white box which covers the top-left quadrant of my screen every time I log out (on an unrelated note, every time I log out, it takes me to the Create New Character screen..).