Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot load one of my characters, it always crashes

STAR WARS: The Old Republic > English > Customer Service
Cannot load one of my characters, it always crashes
First BioWare Post First BioWare Post

shadysaxplayer's Avatar


shadysaxplayer
09.30.2012 , 09:21 PM | #1
I submitted a ticket about this, but its been 4 days with no response.
I did the battle of ilum and at the end (after it was completed) when I hit exit area the game crashed. Now every time I try and load that character the game stalls partway through on the loading screen. I've tried ti multiple times, and left it on for an entire hour with no results. I even tried hitting /stuck while on the loading screen. I can load and play my other characters, just not this one because he is glitched.

I cannot access this character at all, who is my main that I've been playing for 6 months now. Please fix this, other bugs I can deal with but this one literally makes it impossible to play my game at all.

The one in question if it makes any difference, is Alejoshadow on Jedi Covenant

Beruthien's Avatar


Beruthien
09.30.2012 , 09:26 PM | #2 This is the last staff post in this thread.  
Greetings shadysaxplayer,

We are sorry to hear that you have run into this issue with logging in with your character.

We have seen a number of reports on this issue and we are currently investigating this.

As you have already submitted a ticket, the best course of action in this case would be to wait for our in-game team to get back to you.

Our sincerest apologizes for any inconvenience this issue may cause.

Thank you!
Beruthien| BioWare Customer Service Forum Support