Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Flicking map and minimap

UpperDog's Avatar


UpperDog
09.26.2012 , 09:57 AM | #1
Since logging in after 1.4 was applied my minimap and world map are both flickering and the minimap is randomly twitching. I'm pretty sure this is also hampering my overall FPS. I've made sure my drivers are up to date (I'm using ATI Crossfire) and tried turning off bloom, v-sync, antialiasing etc.

DarthJocky's Avatar


DarthJocky
09.26.2012 , 10:10 AM | #2
Hi. I am also experiencing the same problem. This has started happening since update 1.4. I am using ATI Crossfire too. I have changed/disabled in-game options with no joy. Obviously the "enhancement" in this update is not quite working correctly for Crossfire users. Need a fix ASAP. Will give me a headache trying to look at a flickering map.

Omophorus's Avatar


Omophorus
09.26.2012 , 10:14 AM | #3
Started a thread a few minutes ago.

Despite the patch notes saying that CrossFire users should see improved performance, the patch utterly ruined it instead.

You will see normal game behavior by turning off CF, but right now it's a complete mess if it's turned on, regardless of cards, driver versions, or CAP versions.

UpperDog's Avatar


UpperDog
09.26.2012 , 10:20 AM | #4
Quote: Originally Posted by Omophorus View Post
Started a thread a few minutes ago.

Despite the patch notes saying that CrossFire users should see improved performance, the patch utterly ruined it instead.

You will see normal game behavior by turning off CF, but right now it's a complete mess if it's turned on, regardless of cards, driver versions, or CAP versions.
Confirmed, disabling Crossfire fixes the problems. Good call, Omophorus.
I, too, find it ironic that despite the patch notes claiming increased CrossFire performance it's made a mess of things.

Kowack's Avatar


Kowack
09.26.2012 , 12:52 PM | #5
Crossfire wowes here as well, but I found a temp fix. Turn 1x1 optimized on and then turn OFF Nameplate scaling in SWTOR options. Pretty much back to normal for me now.

GizmusPrime's Avatar


GizmusPrime
09.26.2012 , 01:03 PM | #6
having the same issue along side of the LAG. even with shadows on LOW the game is unplayable.

Oyranos's Avatar


Oyranos
09.26.2012 , 01:22 PM | #7
me too

But right now I cant log.. If I try to log with my main, the loading screen stucks... Then I cannot enter even with my alts.. After 20 minutes, I can log with my alts, but if I try again to log with my main... I stuck again..

RageFury's Avatar


RageFury
09.30.2012 , 02:45 PM | #8
Running two Radeon 5870s in Crossfire here, also getting this problem. Massive stuttering/lag, and minimap/world map flickering up the wazoo. Disabling Crossfire or running in windowed full-screen mode (which disables Crossfire anyways) fixes it. Please fix this quickly, BioWare. : /
Something Dark Side

warzazat's Avatar


warzazat
09.30.2012 , 03:37 PM | #9
I have the same issue

Not only is the mini map flickering like crazy, but when I open the big map, I see every map of the area overlaping each other

I am in a cave, I see the world map AND the cave on top of each other. Sometimes it's not so bad, but when you're on Corellia for example, I can't make heads or tails of the map. And it's flickering so much, I'm really happy i'mnot epileptic, because it would give me seizures after seizures

and by the way, my video card drivers are up to date, and i'm using a Radeon 6990 which is basically 2 cards in cross fire in a single case... and I don't believe I can disable cross fire because although it's more or less 2 cards built together, it's considered as being only ONE card
Artificial Intelligence is no match against Natural Stupidity

RageFury's Avatar


RageFury
09.30.2012 , 04:55 PM | #10
Warzazat, run the game in full screen (windowed) mode.
Something Dark Side