Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disparition de partenaire(s)

First BioWare Post First BioWare Post

yuuhzan's Avatar


yuuhzan
09.30.2012 , 01:35 AM | #1
Tout est dans le titre pour je ne sais quelle raison mon partenaire disparais pourtant il inflige des dégâts (ou soins), sur la mini-map on voit son icône, les ennemis le touche et il perd des points de vie mais on ne le vois pas pour cela il faut le congédier puis de le convoquer. Mais ça m’énerve parce que tu te sens seul des fois, des monstres auquel tout seul tu ne peux pas battre avec ton partenaire oui...heu...tu te sens seul et tu crains de mourir pourtant tu vois tes ennemis qui, au visuel tirent dans le vide mais sur la map, il tire sur ton partenaire...
L'Empire vaincra la République !

Laevena's Avatar


Laevena
09.30.2012 , 01:59 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour yuuhzan,

C'est une situation somme toute surprenante. Est-ce que cela arrive avec tous les partenaires ou seulement un seul ? (Si oui, lequel/laquelle ?).

Si congédier et rappeler votre partenaire vous permet de le faire réapparaître à l'écran, nous vous invitons à essayer de rafraîchir votre interface utilisateur lorsque ce phénomène se produit. Pour le faire, appuyez simultanément sur [Ctrl]+[U] deux fois de suite. N'hésitez pas à essayer et à nous tenir informés.
Laevena | BioWare Customer Service – Forum Support

yuuhzan's Avatar


yuuhzan
09.30.2012 , 03:40 AM | #3
bah oui avec tous les partenaires et surtout de TOUS MES PERSONNAGES! Pour l'instant je joue un chasseur de prime et j'ai Mako et, de temps en temps je joue avec mon assassin lvl 30 et khem val, 2V-R8 ou andronikos revel disparaissent ainsi je les congédies et tout ça...
L'Empire vaincra la République !

yuuhzan's Avatar


yuuhzan
09.30.2012 , 03:41 AM | #4
Pour le [Ctrl]+[U] je met le "U" majuscule ou minuscule sinon je vais essayer.
L'Empire vaincra la République !

Laevena's Avatar


Laevena
09.30.2012 , 03:58 AM | #5 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by yuuhzan View Post
Pour le [Ctrl]+[U] je met le "U" majuscule ou minuscule sinon je vais essayer.
Juste la touche "u" minuscule (désolés pour la confusion).

Tenez-nous au courant des résultats !
Laevena | BioWare Customer Service – Forum Support

yuuhzan's Avatar


yuuhzan
09.30.2012 , 10:43 AM | #6
je vais essayer je vous renvoie ma conclusion^^
L'Empire vaincra la République !

yuuhzan's Avatar


yuuhzan
10.02.2012 , 12:42 PM | #7
excusez-moi mais je ne pas encore me connecter je ne trouve pas le temps demain je le ferai mais en ce moment j'ai du mal ne vous impatientez pas et n'allez surtout pas croire que je ne veux pas vous répondre:^^
L'Empire vaincra la République !

yuuhzan's Avatar


yuuhzan
10.03.2012 , 11:12 AM | #8
Votre [Ctrl]+[U] marche très bien merci de votre aide^^
L'Empire vaincra la République !

Laevena's Avatar


Laevena
10.03.2012 , 03:09 PM | #9 This is the last staff post in this thread.  
Quote: Originally Posted by yuuhzan View Post
Votre [Ctrl]+[U] marche très bien merci de votre aide^^
Bonsoir yuuhzan,

Merci de nous avoir tenus au courant, nous sommes heureux d'entendre que la réinitialisation de l'interface utilisateur a fonctionné.

N'hésitez pas à revenir vers nous si vous avez toute autre question.
Laevena | BioWare Customer Service – Forum Support

yuuhzan's Avatar


yuuhzan
10.06.2012 , 12:36 AM | #10
heu...en fait non...il a marché la première fois oui! mais après une deconnexion ça marche plus!^^j'ai donc fais ma technique pour faire revenir my partenary
L'Empire vaincra la République !