Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Code 7

Obi-Toine's Avatar


Obi-Toine
12.19.2011 , 11:45 PM | #1
I'm glad I'm told there is a compatiblity issue. BUT what is incompatible? If I don't know what is wrong, how can I fix it? It can't be because I have an old system, because I've read threads of people with the more current systems having this problem. It is now the "offical launch date" and still I can't play.