Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mise a jours 1.4 (26 Septembre 2012)

STAR WARS: The Old Republic > Français (French) > Service clients
Mise a jours 1.4 (26 Septembre 2012)
First BioWare Post First BioWare Post

ricoco's Avatar


ricoco
09.27.2012 , 11:05 AM | #11
Salut à tous et à toutes.

Pour tous ceux qui ont une perte de FPS ou sensation de lag et map clignotantes et qui ont une ATI en crossfire, si vous désactivé ce dernier vous récupérer un affichage correct.

C'est sur c'est pas la solution du siècle mais ca permet de jouer normalement en attendant un correctif bioware.....!

Bon jeu à tous.

Kostas_ellas's Avatar


Kostas_ellas
09.27.2012 , 11:25 AM | #12
[QUOTE=ricoco;5212376]Salut à tous et à toutes.

Pour tous ceux qui ont une perte de FPS ou sensation de lag et map clignotantes et qui ont une ATI en crossfire, si vous désactivé ce dernier vous récupérer un affichage correct.

C'est sur c'est pas la solution du siècle mais ca permet de jouer normalement en attendant un correctif bioware.....!

Bon jeu à tous.[/QU

Salut, bah enfit le souci c'est que ma carte graphique c'est une bi-gpu donc je pense qu'elle est considerer comme un crossfire donc je ne peux rien faire mise à part attendre un correctifs tres vite de la part de bioware ou de amd. Mais je trouve ca juste inacceptable que je ne puisse même pas jouer. J'aurais eu une baisse de performance ok mais la ne plus pouvoir jouer c'est juste dégueulasse.
J'espère qu'ils vont vite se mobiliser pour trouver des solutions et , j'vais pas attendre une eternité.

Ohtarion's Avatar


Ohtarion
09.27.2012 , 03:02 PM | #13
Petite lueur d'espoir. Après 6 ou 7 réparations plus un redémarrage PC, je n'ai plus la page rose, par contre le jeux est désagréable à jouer car les mouvement sont saccadés. J'ai regardé le topic sur la fluidité, j'ai fais les changements mais rien y fait.

Je regrette vraiment d'avoir fait cette mise à jour, je prenais plaisirs à jouer avant, là, beaucoup moins maintenant.

Ohtarion's Avatar


Ohtarion
09.28.2012 , 01:10 PM | #14
De nouveau page rose en guise de menu.
Ça ne peut pas durer, j'ai mis à jour ma carte graphique, je répare a chaque fois et je fais quoi après, je sais plus...
On tourne en rond....
Cette mise à jour est un échec et cause plein de problème et pas qu'à moi on dirait.
Mais bon comme on dit, y a pas de problème, y a que des solutions...

Hawath's Avatar


Hawath
09.28.2012 , 02:29 PM | #15 Click here to go to the next staff post in this thread. Next  
Bonsoir à tous,

Merci ricoco de souligner ceci, il est vrai que désactiver le Crossfire peut améliorer un affichage affecté par des problèmes suite à la mise-à-jour 1.4.

Soyez assurés que nous sommes au courant et travaillons actuellement sur la question.

Merci pour votre patience et compréhension.

Hawath | BioWare Customer Service - Forum Support

Ohtarion's Avatar


Ohtarion
09.30.2012 , 12:48 PM | #16
J'en ai vraiment marre de cette page rose sur le menu de choix du personnage.
J'ai tout fais, j'ai même désinstaller le jeux et réinstaller mais rien y fait.
Il faudrait peut-être me trouver une solution, je suis le seul dans ce cas et je veux pas continuer comme ça.
Tout allait bien avant cette mise à jour.
Et malgré tout mon respect Speire, je pense pas que vos correctifs vont régler mon problème.
Alors je fais quoi s'il vous plait??

Hawath's Avatar


Hawath
10.01.2012 , 06:32 AM | #17 Click here to go to the next staff post in this thread. Next  
Bonjour Ohtarion,

Utilisez-vous plusieurs écrans sur l'ordinateur avec lequel vous jouez à Star Wars: The Old Republic?

Hawath | BioWare Customer Service - Forum Support

Ohtarion's Avatar


Ohtarion
10.01.2012 , 12:06 PM | #18
Non non pas du tout, j'ai un seul écran.

Tolinck's Avatar


Tolinck
10.02.2012 , 01:48 PM | #19
Bonjour je me suis remis à SWTOR après 2 semaines de pause et à la mise a jour 1.4 j'ai le même problème que cité en amont, c'est à dire bug d'instalation : ressource principale 83(0%), j'ai bien tenté les solutions proposées : suprimer le dossier patch, copier coller le fichier Retailclient_swtor.version , lancer Fixlauncher.exe apres chaque manipulation mais toujours rien. Que puis je faire d'autre... ca urge car je paye.

Ohtarion's Avatar


Ohtarion
10.03.2012 , 06:05 AM | #20
On paye tous, on ne devrait pas subir ces problèmes aussi longtemps