Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Das Spiel Ruckelt und Zuckelt seit 1.4
First BioWare Post First BioWare Post

Termram's Avatar


Termram
09.26.2012 , 02:01 PM | #11
da reihe ich mich mal ein, bitte fixen.

cpu: i7 3960x
gk: gtx 690
16gb ram
swtor läuft auf ner extra ssd (win 7 prof 64bit auf ner anderen)

kann einfach nicht sein.
frames sind gleich geblieben aber ruckler sowohl auf der flotte als auch in bg, nicht unspielbar, aber kein schönes spielerlebnis.
flotte ca 40 fps
bg 40-200 fps ist alles dabei.

Lucien -- Maro | Pri'us -- Jugger tank |

Nívien -- Infi shadow | Von'Hindenburg -- Assault Specialist

enaznI's Avatar


enaznI
09.26.2012 , 02:46 PM | #12
Quote: Originally Posted by MrBlackI View Post
Ich hatte das Problem auch. Als bei mir den Schatten abgeschaltet habe, war es OK.
Schatten abstellen bringt bei mir keine Änderung.

Interessant auch, dass nvidia und ATI Nutzer gleichermaßen betroffen sind.

Dallmanns's Avatar


Dallmanns
09.26.2012 , 02:54 PM | #13
Habe vor 5 min. genau die hier beschriebenen Fehler feststellen können.
Das ruckeln tritt überwiegend beim schwenken der Kamera auf. Sehr nervig

Aber ich denke doch das hier schnellstmöglichst nachgebessert wird

Brace_Kahan's Avatar


Brace_Kahan
09.26.2012 , 03:07 PM | #14
Das selbe Problem. Heute gepath`t auf 1.4.
Es passiert auch wenn man mit der Maus ein Ziel anwählt, und das Fadenkreuz sichtbar ist. Wählt man das Ziel ab, läuft es wieder flüssig.
"Rollenspieler auf Vanjervalis-Chain"
PRAXEUM JASTA XIV http://www.jasta14.at

Stropter's Avatar


Stropter
09.26.2012 , 05:32 PM | #15
Genau dasselbe bei mir, alles ruckelt nur noch seit dem Patch, hab spaßeshalber alle settings mal ganz runtergeschraubt, immer noch dasselbe problem.
CPU: Core i5 2500
GPU: Nvidia Geforce GT570 2GB RAM
16GB Ram
Windows 7 Home Premium 64Bit

Bisher hatte ich noch nie diese Probleme, selbst als Gildenkollegen sich über Ruckler auf der Flotte beschwert hatten, konnte ich so gut wie nie etwas davon feststellen, ab und zu mal paar kleine Ruckler dort aber sonst hatte ich echt nie was an Performanceeinbußen zu beobachten, und seit dem Patch heut ruckelts sogar auf meinem Schiff...
" There will always be two. One to embody the power, and the other to crave it. "
- Darth Bane

Lukasius's Avatar


Lukasius
09.26.2012 , 05:37 PM | #16
nun an das hie und da ruckeln habe ich mich schon gewöhnt, daher kann ich hier keine bestätigung geben, allerdings:

graphikfehler:
thyton - vektorengraphik statt detailgraphik
weltraumissionen - keine abgasstrahlen, nur leerer raum
talentbaum - zeitweise keine tooltips eingeblendet

die fehler wechseln, wie die besucher in einem supermarkt, einmal da, dann wieder nicht da.

was jedoch heftiger ist, der launcher führt am beginn einen check durch,
bis dieser jedoch durchgelaufen ist, vergehen mehrere sekunden, bevor "spielen" aktiv wird.

discbox's Avatar


discbox
09.26.2012 , 06:18 PM | #17
Also was Fehler und Abstürze angeht:
1.4 = 1.4LOL

MacMercurius's Avatar


MacMercurius
09.27.2012 , 01:28 AM | #18
Das "Micro-Ruckeln" habe ich ebenfalls und es ist sehr arg, sowohl bei Bewegungen als auch beim Drehen.

Eine Reduzierung der Auflösung (Fenstermodus) und Herunterschalten der Details (Mittel/Niedrig) erhöhen zwar die Zahl der angezeigten FPS, aber das Ruckeln und die entsprechend angezeigten Einbrüche in der FPS-Zahl bleiben erhalten. Die FPS-Zahl wird dann bei jedem Einbruch ganz kurz rot und die FPS sind so instabil, dass sie regelrecht Flackern.

Abschalten der Schatten hat bei mir nicht geholfen.

Vorher (also vor dem 1.4 Patch) konnte ich mit den Grafik-Einstellungen "Hoch" gut spielen.

System:

i5 3,1 Ghz getaktet.
Radeon HD 6970M
16 Gb RAM

Betriebssystem:

Windows 7, 64 bit

Treiber: Catalyst 12.8 (aktuelle Version).

Ich hoffe sehr, dass da schnell ein Patch kommt.

enaznI's Avatar


enaznI
09.27.2012 , 01:31 AM | #19
Es ließ sich noch mehr herausfinden. Im englischen Forum wurde schon festgestellt, dass nicht alleine das Wegschicken des Gefährten diese Microruckler beseitigt, es hängt auch indirekt irgendwie mit den Namens-Schrifteinblendungen über den Charakteren (Gefährte, Gegener, etc.) zusammen. Sobald man die ausmacht, ist es wieder relativ smooth.

Trotzdem kommt man immer wieder an Stellen, wo solche Sachen dann auch nicht mehr weiterhelfen und es trotzdem ruckelt. Dafür dass das offensichtlich neben etlichen Kleinigkeiten die größte Baustelle zu sein scheint, finde ich, dass sich mit einer Antwort da relativ viel Zeit gelassen wird. Reicht, wenn man hier erstmal bestätigt, dass das Problem bekannt ist.

Und darüber hinaus fungieren wir ja auch gerne als Tester und probieren aus, was noch etwaige Auslöser sein können.

enaznI's Avatar


enaznI
09.27.2012 , 01:33 AM | #20
Quote: Originally Posted by Lukasius View Post
nun an das hie und da ruckeln habe ich mich schon gewöhnt, daher kann ich hier keine bestätigung geben, allerdings:

graphikfehler:
thyton - vektorengraphik statt detailgraphik
weltraumissionen - keine abgasstrahlen, nur leerer raum
talentbaum - zeitweise keine tooltips eingeblendet

die fehler wechseln, wie die besucher in einem supermarkt, einmal da, dann wieder nicht da.

was jedoch heftiger ist, der launcher führt am beginn einen check durch,
bis dieser jedoch durchgelaufen ist, vergehen mehrere sekunden, bevor "spielen" aktiv wird.
Es ist eben nicht so ein hier und da mal ruckeln. Durch diese shakigen Microruckler wird das Spiel auf High End System ungenießbar. Und das eben erst seit des Patches auf 1.4.