Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

1.4 Broke CrossFire

First BioWare Post First BioWare Post

mogresh's Avatar

09.26.2012 , 11:23 AM | #21
This is getting off topic so I'll drop it after this. Yes, I run Windows 8, I understand that it's not "officially" on the market yet, and that you may not support it. That is not my issue.. There seems to be an issue between the game and the video drivers, at this point, just from reading comments in this forum alone, I can see that.

The fact that everything worked for me before the patch, and that everyone else is seeing this issue on "Supported" OS's would generally indicate that my OS version is not the issue. I did not ask for direct support, I was just chiming in saying that I had the same issue with a different setup than the original poster. I would assume that if a workaround was found, or a patch was released that it would work for me as well. And if it did not, I would assume that it was my setup and not the game at that point.

Boozek's Avatar

09.26.2012 , 11:42 AM | #22
I have uninstalled, reinstalled 4 driver versions of ccc at this point cleaning all old drivers each install with driversweeper after uninstall and clean booting, nothing changes the game functionality, I am unable to disable crossfire as i only have one vid card with a dual gpu. I am unable to pst the dxdiag as it is too long even in it's own post to fit the number of characters supplied by the forum

UpperDog's Avatar

09.26.2012 , 11:49 AM | #23
Quote: Originally Posted by Boozek View Post
I have done everything stated by the yellow post and am unable to post my dxdiag as it is longer than the number of characters permited by the forum, is there any way to post it or just the relevant portions?
use the [CODE ] dxdiag text here [/CODE ] format.

mogresh's Avatar

09.26.2012 , 11:50 AM | #24
As mentioned in another thread.. try switching to Fullscreen(windowed).. this seems to fix the issue with the stuttering... well not completely, but it is a bit better.

Now that I've played this way a bit.. I think the stuttering IS gone, I just have slightly reduced performance by running in FS(Windowed) instead of just Fullscreen

MurdoxJD's Avatar

09.26.2012 , 11:53 AM | #25
Yep, I've got map stuttering in Crossfire, and a similar "slowness" or "lag" that the OP noted. Have used 12.8 drivers since they came out and they worked fine with SWTOR until 1.4 came out. Not sure why going through the process of reinstalling them would help when they work fine with everything else I do on the machine, gaming or otherwise.

Boozek's Avatar

09.26.2012 , 12:09 PM | #26
using code still too many chars to post

mogresh's Avatar

09.26.2012 , 12:14 PM | #27
If it's too long, post it up somewhere like pastebin and then just post the link here

Daesis's Avatar

09.26.2012 , 12:26 PM | #28
I can confirm that turning off CF solves he problem. Tried re installing (latest) drivers and CAP, to no avail. (running 2x 7990 in crossfire) and getting 5 fps on fleet.. turning it of I go to 30ish fps..
Nightmare Lands EU

<The Boondock Saints>

DarthSithdious's Avatar

09.26.2012 , 12:56 PM | #29
Patch 1.4 seems to break something in the AMD graphics configuration. I'm using crossfire 5850 cards and after update, frame rate dropped like a rock and also min/world map is flashing like crazy.

- I repaired....nothing
- then i set game to full screen windowed, fixed the mini/world map flashing
- then i set Catalyst driver to **disable** Use Application Setting for antialiasing, texture mapping and tune mipmapping for performance.

seems better...not sure if "crossfire" is broken now that AMD driver is taking control of the antialiasing and texturing job and the frame rate seems to be as pre-patch.

Beesodd's Avatar

09.26.2012 , 12:57 PM | #30 This is the last staff post in this thread.  
Hi All,

Allison berryman posts on this topic in General Discussion, you may find it interesting:

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.