Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Das Spiel Ruckelt und Zuckelt seit 1.4
First BioWare Post First BioWare Post

Manikon's Avatar


Manikon
09.26.2012 , 10:00 AM | #1
Seit Patch 1.4 ruckelt das Spiel nur noch, wenn ich die Kamera schwenke oder einfach nur vorwärtslaufe.
Sind eigentlich mehr "Mikro-Ruckler" bei denen es den anschein hat, dass einzelne Bilder beim umherschwenken mittendrin fehlen um das ganze Flüssig darzustellen.
Grafik Einstellungen hab ich auch schon alles versucht.
Hatte seit SWTOR Release noch nie Probleme mit sowas.

PLAGANOS's Avatar


PLAGANOS
09.26.2012 , 10:17 AM | #2
hab ich auch festgestellt. hab auch schon die grafikeinstellunge hin und her versucht. außerdem hab ich bei den raumkämpfen festgestellt das die antriebe der schiffe, egal ob mein eigenes oder die der gegner nicht mehr glühen und keinen schweif mehr hinter sich herziehen. wenn gegner von vorne kommen sieht man die teilweiße echt sehr spät. außerdem ändert sich der sound der blaster bei raumkämpfen nicht mehr, wenn man die energie auf die blaster legt.

Mutace's Avatar


Mutace
09.26.2012 , 10:42 AM | #3
Hab des selbe Problem seit Patch 1.4
i7 3770
8GB RAM
Nvidia GTX670
SSD SystemPlatte

Treiber alle aktuell. Gestern vorm Patch war alles i.o.

@ Bitte prüfen und untersuchen Bioware. Danke.

scotchbreit's Avatar


scotchbreit
09.26.2012 , 10:55 AM | #4
bei mir auch so.
i7
8gig ram
gtx570 OC

bis gestern lief alles einwandfrei. grafik heruntersetzen bringt auch nichts. das kanns ja wohl nicht sein...

Paktahn's Avatar


Paktahn
09.26.2012 , 12:18 PM | #5
Alte Fehler tauchen auch wieder auf... seit 1.4

- fehlen der Augen während der Dialoge ist wieder da
- Schüsse und Lichtschwerter sorgen wieder für Laserstrahlen quer durch das Bild

SoulMuffin's Avatar


SoulMuffin
09.26.2012 , 12:27 PM | #6
Hab' genau das gleiche Problem. Gestern, also vor Patch 1.4, war noch alles in Ordnung und jetzt ruckelt, zuckelt und stottert es gewaltig. Egal ob man die Kamera schwenkt oder einfach nur geradeaus läuft. Änderungen der Grafikeinstellungen zeigen keine Änderung, egal ob alles auf low oder max.

Ich schätze da wurde wohl etwas mit der Integration der neuen Schatten zerschossen. Auch im englischen Forum wurde das bereits erwähnt und bemängelt. Hoffe es kommt möglichst bald ein Patch, der das behebt, so kann ich nicht mehr weiterspielen....

SithFrankie's Avatar


SithFrankie
09.26.2012 , 12:37 PM | #7
Habe seit dem Patch das selbe Problem.
Ich gebe mal meine System Informationen durch und hoffe ich kann damit helfen. Sollte der Support mehr Informationen benötigen oder einen Patch testen wollen, bitte ich, mich über meine E-Mail anzusprechen da ich selten im Forum aktiv bin.

System: Windows 7 Home Premium 64-Bit (Alle Patches installiert)
Prozessor: Intel i5 750 @ 2,67 Ghz
Speicher: 8 GB
Grafikkarte: 2x ATI Radeon HD 5800 (Crossfire + ATI Treiber Version 12.8) (12.6 versucht aber klappt auch nicht)
Festplatten: Sytem = Samsung SSD 128 GB und WD5000AAKS (auf dem SWTOR installiert ist)

Habe Star Wars auch Neu installiert und gepatcht aber keine Verbesserung. Ich habe die Grafik einstellung auf Minimum gestellt aber keine Veränderung.

Ich hoffe es gibt eine baldige Lösung,
Mit freundlichen Gruß
Jan

enaznI's Avatar


enaznI
09.26.2012 , 12:37 PM | #8
Habe diese Microruckler auch. Habe mal ein wenig rumgetestet. Bei mir besteht ein Zusammehang zwischen dem Mitführen des Gefähten und der Performance ohne Gefährte. Soll heißen, ohne Gefährte ist es fast wie vor dem Patch. Mit dem Gefährten treten die Ruckler auf und zwar so, dass ich das nicht als spielbar bezeichnen würde.

Besteht bei euch auch dieser Zusammenhang?

Ingame haben mir das eben einige bestätigt, dass es bei ihnen auch diesen Zusammenhang gibt.

Soulmanagement's Avatar


Soulmanagement
09.26.2012 , 12:46 PM | #9
Quote: Originally Posted by Paktahn View Post
Alte Fehler tauchen auch wieder auf... seit 1.4

- Schüsse und Lichtschwerter sorgen wieder für Laserstrahlen quer durch das Bild
Ja, den habe ich auch bemerkt, dabei war der früher bei mir garnicht so häufig.

Zusätzliche Fehler:

- Baupläne, die man schon kennt werden zwar als bekannt gemeldet, wenn man sie 'lernen' will, sie verschwinden dann aber trotzdem!
- Nach einer Gleiterfahrt auf Ilum hatte mein Gefährte die Kopfbedeckung wieder auf, obwohl immer noch das Ausblenden der Kopfbedeckung aktiviert war.
- Als ich mein Raumschiff betrat, da war ein mir fremder Char nebst Gefährte darin. Ich konnte beide aber nicht anklicken, der Char hat sich dann etwas später weggeportet.

Ruckler nehme ich eigentlich hauptsächlich auf der Flotte wahr, was mir mehr auffällt sind Verzögerungen beim Einsatz meiner Fähigkeiten.

MrBlackI's Avatar


MrBlackI
09.26.2012 , 01:55 PM | #10
Ich hatte das Problem auch. Als bei mir den Schatten abgeschaltet habe, war es OK.