Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Swtor startet einfach nicht!

First BioWare Post First BioWare Post

XchichiX's Avatar


XchichiX
09.20.2012 , 03:11 PM | #1
Moin,

Starte den Launcher, gebe meine Daten ein drück auf spielen und NICHTS!! "Swtor funktioniert nicht mehr".
Hab Win7 nu 2mal, Swtor 6 mal neu installiert. Habe sehr oft "Reparieren" versucht aber nichts es will einfach nicht starten. Hätte ich den scheiß vorher gewusst hätt ich heute überhaupt kein neues Abo abgeschlossen.
Treiber sind alle aktuell und Firewall und Antivieren Programm hab nicht Installiert.

Also lieber support kommt mir nicht mit Reparieren, Admin starten, kompatibilitätsmodus ( win xp vista alles durchprobiert) zichmal schon gemacht.
Hätte ich den scheiß vorher gewusst hätt ich heute überhaupt kein neues Abo abgeschlossen.

Sys: Win7 64bit, Amd 1090T , GIGABYTE GA-990FXA-UD3, 560 TI

Hat wer noch eine Idee woran das liegen könnte? Über jede Hilfe wäre ich dankbar.

Asendari's Avatar


Asendari
09.20.2012 , 05:08 PM | #2
Hallo.
Spontan würde ich trotzdem von einem Firewall-Problem ausgehen. Du hast auch an die in Windows 7 Integrierte gedacht, welche standardmäßig aktiv ist?

Dann ist da noch die Frage seit wann es nicht mehr geht?
Am 13.09.2012 wurde der letzte Clientpatch aufgespielt. Sollte es danach gelaufen sein, dann liegts eher bei Deiner Hardware oder Internetverbindung.

Ich gehe mal davon aus das Du die 2 kompletten Listen des Supports hier abgearbeitet hast?
http://www.swtor.com/de/community/sh...php?t=502032#2
und
http://www.swtor.com/de/community/sh...d.php?t=419706

Besonders hervorheben würde ich den Punkt:
Quote:
VI) .NET Framework und Windows Update

Stellt bitte sicher, dass ihr das aktuelle Service Pack und alle Windows Updates für euer Betriebssystem installiert habt. Dazu gehören insbesondere die optionalen Updates wie .NET Framework und Visual C++. Dies ist sehr wichtig für die Stabilität der neuesten Spiele.
Da Du Windows neu installiert hast, auch wenn es nicht der ursprüngliche Grund war.

Wenn ja, dann befolge bitte dies:
Quote:
Den Kundendienst kontaktieren

Hoffentlich haben die obigen Informationen zur Problemlösung bei der Behebung Eurer Schwierigkeiten weiterhelfen können. Solltet Ihr immer noch ein Problem mit dem Launcher aufweisen, welches Euch vom Patchen oder dem Start des Spielens abhält, dann eröffnet bitte ein Post mit einer genauen Beschreibung und fügt dieser die neueste Logdatei bei, welche die Fehlermeldung beinhaltet. Ihr könnt auch eine E-mail an unsere freundlichen Kundendienst-Droiden senden unter support@swtor.com. Bitte fügt hier zu eine launcherDiag Datei mit ein:
Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Sucht dort das “launcherDiag” Programm und führt dieses aus.
Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Ansonsten würde ich mal die Übertaktung des Mainboards abschalten.
Haus Kurita | Server Vanjervalis Chain

Mundako's Avatar


Mundako
09.20.2012 , 05:28 PM | #3 Click here to go to the next staff post in this thread. Next  
Hallo XchichiX,

wie bereits von Asendari angesprochen wurde, so ist dieser direkte "Absturz" nach dem Klick auf "Spielen" möglicherweise die Folge fehlender DirectX oder .Net Framework Dateien.

Bitte führe die Windows Update Funktion aus und installiere alle dort aufgelisteten Patches, ebenso die nicht-kritischen, da diese oftmals weitere Updates für das .Net Framework enthalten.
Anschließend folge bitte dem folgenden Artikel unserer Hilezentrale und installiere die DirectX-Endbenutzer-Runtime: Wie aktualisiere ich DirectX?

Bitte melde dich anschließend doch noch einmal und lasse mich wissen, ob sich dein Startproblem damit beheben ließ. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

XchichiX's Avatar


XchichiX
09.21.2012 , 07:34 AM | #4
Hallo,

Erstmal danke an euch beide für die Hilfe.
Problem ist gelöst es lag an .net. Es war zwar alles da und auf dem neusten stand aber nachdem ich alles nochmal sauber entfernt und Installiert habe geht es jetzt endlich.
Nur das ich fast alle Chars umbenenen muss nervt ein wenig, aber hauptsache zocken geht wieder ^^

Mundako's Avatar


Mundako
09.22.2012 , 05:45 PM | #5 This is the last staff post in this thread.  
Hallo XchichiX,

es freut mich zu lesen, dass du dank der Neuinstallation des .Net Frameworks nun wieder in das Spiel einloggen kannst.

Gerne stehen wir dir auch in Zukunft wieder zur Verfügung, solltest du wieder einmal Unterstützung benötigen. Viel Spaß weiterhin.
Mundako | Bioware Customer Service - Forum Support