Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SW:TOR has stopped working issue :(

STAR WARS: The Old Republic > English > Customer Service
SW:TOR has stopped working issue :(
First BioWare Post First BioWare Post

beachyy's Avatar


beachyy
09.18.2012 , 01:27 PM | #1
Ive just bought a new laptop and downloaded the game, it gets to the server selection, freezes and says ot has stopped working
Spoiler


Please help me asap thanks!

Beesodd's Avatar


Beesodd
09.18.2012 , 01:44 PM | #2 This is the last staff post in this thread.  
Hi beachyy,

Please ensure that your system is using your Radeon Card when you are attempting to play, rather than your Integrated graphics, this could be the source of your issue. Also, please ensure that your display drivers are up to date, as older ones can cause issues.

Thanks.

Beesodd | BioWare Customer Service - Forum Support

beachyy's Avatar


beachyy
09.18.2012 , 01:48 PM | #3
Quote: Originally Posted by Beesodd View Post
Hi beachyy,

Please ensure that your system is using your Radeon Card when you are attempting to play, rather than your Integrated graphics, this could be the source of your issue. Also, please ensure that your display drivers are up to date, as older ones can cause issues.

Thanks.
Hi there,
Im not a wizz at computers and i dont know how to use my radeom card or get my display drivers up to date sorry.

Also:
Spoiler


if you need that?

beachyy's Avatar


beachyy
09.18.2012 , 01:52 PM | #4
Ive managed to turn my graphics card on lol.

It looks like its working, thank for your help ill update in an hour!

thank you!!