Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

STILL can't get in the game

STAR WARS: The Old Republic > English > Customer Service
STILL can't get in the game
First BioWare Post First BioWare Post

frykka's Avatar


frykka
09.16.2012 , 10:39 AM | #1
I have tried every fix posted, I am not on At&t, I am on satelitte,,, If I am lucky. I can get to server screen, then it just hangs. Everything was fine yesterday morning, then later it all went wonky. I was able to log in but had crazzzzzy fps, after logging out, could not reconnect. What can I do, at this point I am very frustrated.

Tirvaak's Avatar


Tirvaak
09.16.2012 , 11:41 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi frykka,

Thank you for posting, could you please provide details of the steps you have already tried in an attempt to work around this problem?

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

frykka's Avatar


frykka
09.17.2012 , 08:14 AM | #3
Here is everything I have tried, and not in order:
flushed dns
repaired launcher
downloaded new launcher
turned off firewall
deleted sw from firewall list
put sw back on firewall list
ran as admin
turned off virus control
I do not use a router
turned pc to never sleep
this is a 5 month old alienware pc, so not an old rig
there is not a screensaver running
deleted temp files
ran virus scan
ran malware scan

I may be missing a few other things I did. I can now only log in and then it hangs at screen, it never makes it to server select. I am very frustrated at this point. I would delete the game and redownload BUT, being on satelitte, I do not have unlimited access and need to wait until the end of the month for my usage to roll over. Now what please?

Tirvaak's Avatar


Tirvaak
09.17.2012 , 08:24 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi frykka,

You mention that you have deleted temp files, does this include a file called diskcachearena? If not can you please delete this file and launch the game again. This is in the a folder marked "swtor" in the installation folder.

You also mentioned you have repaired the launcher, do you mean you used fixlauncher.exe or do you meaning the repair through the cogwheel of the launcher itself?

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

frykka's Avatar


frykka
09.17.2012 , 10:15 AM | #5
THANK you!!! I had not run the launcher fix from the cog, I did that and deleted the file you mentioed, one of them worked!!! I did notice it was repairing 12 files,,, thank you, thank you, I hope this helps someone else!!!!!

Tirvaak's Avatar


Tirvaak
09.17.2012 , 11:12 AM | #6 This is the last staff post in this thread.  
Hi frykka,

It's no problem I'm happy to help . It sounds like the repair fixed the problem for you by repairing those 12 files but either way I'm very happy this got you back into the game.

If you need help with anything else, please let us know and we will do what we can to assist.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support