Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Force Stasis Animation Bug

First BioWare Post First BioWare Post

yugenotaht's Avatar


yugenotaht
08.31.2012 , 11:37 PM | #1
Tonight I had an issue with lvl 42 Guardian. After casting Force Stasis, I accidently hit Force Push (before Force Stasis had completed). My toon then continued to do the Force Stasis Animation toward the corpse of the mob I had cast it on. Sure, it looked kinda cool, but when I would fight a mob in the opposite direction, in between attacks, my toon would turn around and continue the Force Stasis Animation. I tried casting it again, with no change. The only way I found to fix it was to log off. After that, I never had the problem again.

I just thought I would put it out there, in case anyone else comes across this issue.
Day 1 C.E. Pre-Order VIP
Squadron 11-11-11 *Never Forget*

Kondor - LVL 43 Zabrack Guardian

Sutii's Avatar


Sutii
08.31.2012 , 11:48 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello yugenotaht,

Thank you for bringing this issue to our attention. Unfortunately we are not able to process bug reports which are submitted here on the forum, as such we would kindly request that you submit a bug report concerning this matter.

You are currently able to submit bug reports in one of two ways, information on how to do this can be found in the spoiler below:

Spoiler
Thank you once again for your understanding.
Sutii | BioWare Customer Service - Forum Support

yugenotaht's Avatar


yugenotaht
09.15.2012 , 04:53 PM | #3
Sorry for taking so long to reply. I did report the bug in game, and I was suggested to post the bug in the forums as well, to encourage others to report the bug if they experienced it as well. If I should have posted this in another thread, I appologize. If you could direct me to where it would serve the most benifit, I will make the appropriate changes.
Day 1 C.E. Pre-Order VIP
Squadron 11-11-11 *Never Forget*

Kondor - LVL 43 Zabrack Guardian

Bronholz's Avatar


Bronholz
09.15.2012 , 05:32 PM | #4 This is the last staff post in this thread.  
Greetings yugenotaht,

Thanks for getting back to us.

You don't need to change your post as this is the correct area for you to have posted it. We ask you to submit a bug report as this is the best way to get the information to the correct department who can investigate and deal with these issues, so thanks for doing this.

If you have any feedback or suggestions, that aren't related to a bug such as this, you can post this in our Suggestions Box Sub-Forum. This forum is where we collect feedback and is regularly browsed by members of our development team. As I stated before this isn't really the area for your post as this is a bug rather than a feature.

I hope this helps, thanks.
Bronholz | BioWare Customer Service Forum Support