Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't get passed initial loading screen

STAR WARS: The Old Republic > English > Customer Service
Can't get passed initial loading screen
First BioWare Post First BioWare Post

ATAMIANM's Avatar


ATAMIANM
09.15.2012 , 01:32 PM | #11
Same problem on The Harbinger. Was on earlier this morning, but having lag, now cant even get on.
_________________________________
What's the saddest thing you'vv ever seen in SWTOR?
Spoiler

Andryah's Avatar


Andryah
09.15.2012 , 01:36 PM | #12
Quote: Originally Posted by ATAMIANM View Post
Same problem on The Harbinger. Was on earlier this morning, but having lag, now cant even get on.
Confirming this on Harbinger as well.
I'm back..... in advance of KotFE.

GalaxyStrong's Avatar


GalaxyStrong
09.15.2012 , 01:39 PM | #13
Quote: Originally Posted by jasondscott View Post
C'mon. This is getting ridiculous. I can't even reach the character select screen anymore. Latency has been getting worse since around the time 1.3.6 hit.
I can get to my character screen but after that NO GO!!!
RESPECT THE EMPIRE!!!
Or YOUR A DEAD-MAN

Czarinna's Avatar


Czarinna
09.15.2012 , 01:43 PM | #14
I'm also having the same problem, also on "The Harbinger". Switch failure or SQL server issue is my guess. ETA Bioware? I was hoping to game all day today. I had even bought more game time. If this is an extended unscheduled service outage may I please suggest crediting players with the hours the game was unavailable?

Tirvaak's Avatar


Tirvaak
09.15.2012 , 01:46 PM | #15 Click here to go to the next staff post in this thread. Next  
Hi guys,

Thank you all for the reports. In order to look into this further we require some additional information:
  • Server name
  • ISP

I would also ask if you could please perform a tracert to 159.153.68.252 and post it in this thread, the instructions can be found below:

Spoiler


Thank you in advance.

Tirvaak | Bioware Customer Service - Forum Support

spond's Avatar


spond
09.15.2012 , 01:55 PM | #16
This is an issue on the "Last Bastion" too. Can't get in.

KryptonSamurai's Avatar


KryptonSamurai
09.15.2012 , 01:55 PM | #17
Same issue on Harbringer


Tracing route to 159.153.68.252 over a maximum of 30 hops



1 <1 ms <1 ms <1 ms 192.168.0.1

2 21 ms 14 ms 10 ms 10.35.216.1

3 14 ms 14 ms 14 ms 24-35-128-1.cobridge.net [24.35.128.1]

4 15 ms 14 ms 16 ms 12.94.73.245

5 34 ms 30 ms 33 ms cr81.ltrar.ip.att.net [12.122.157.14]

6 30 ms 47 ms 28 ms cr2.dlstx.ip.att.net [12.122.157.97]

Crystal_Star's Avatar


Crystal_Star
09.15.2012 , 01:56 PM | #18
did the trace rout thing.. 32ms on the report.
Collector's Edition VIP

Aayhan's Avatar


Aayhan
09.15.2012 , 01:59 PM | #19
Harbinger server
AT&T service if that matters.



Tracing route to 159.153.68.252 over a maximum of 30 hops

1 1 ms 1 ms 1 ms homeportal [192.168.1.254]
2 1053 ms 1122 ms 1260 ms 108-199-132-2.lightspeed.sntcca.sbcglobal.net [108.199.132.2]
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 21 ms 21 ms 20 ms 12.83.39.141
7 23 ms 23 ms 46 ms sffca01jt.ip.att.net [12.122.81.201]
8 24 ms * 24 ms xe-1-2-0.mpr4.sjc7.us.above.net [64.125.12.117]
9 * 25 ms 25 ms xe-5-3-0.cr2.sjc2.us.above.net [64.125.30.177]
10 26 ms 25 ms 24 ms xe-0-0-0.cr1.sjc2.us.above.net [64.125.30.125]
Have you ever celebrated the holidays with Itchy, Lumpy or Ackmena?
Are you "For the Big?"
Then you may want to join...
The Backstroke of the West (Imperial)

JidaiDerriphan's Avatar


JidaiDerriphan
09.15.2012 , 01:59 PM | #20
Trace Complete, hope the information helps!

My Refer a Friend link*: Http://www.swtor.com/r/fhKgVR
*7 Days of FREE subscription, a FREE Character Transfer, and Box of goodies (that includes a free inventory row) you'll receive via in-game mail on ALL of your characters!