Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error NodeSpecCache

First BioWare Post First BioWare Post

west_tell's Avatar


west_tell
09.13.2012 , 12:25 AM | #1
I keep getting an Error NodeSpecCache-unable to open NodeSpecCache for writing when i try to go into warzones on my agent it doesnt happen all the time and it just started today and it's all ready happend 4 times i dont understand why can someone please hlep me

Beesodd's Avatar


Beesodd
09.13.2012 , 12:33 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi west_tell,

I'm sorry to hear that this problem has occurred for you. First of all, please try running the fixlauncher utility, which can be found in the game folder.

If this has no affect, have you made any changes to your windows profile recently? Some changes, such as a language change or creating a profile with a special character(accented, Cyrillic etc.) can lead to this error.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

west_tell's Avatar


west_tell
09.13.2012 , 12:35 PM | #3
That did not seem to work and i have not made changes to my windows profile or created a new one since before i installed swtor

Cerimon's Avatar


Cerimon
09.13.2012 , 12:46 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings west_tell,

One of the more common causes of this issue seems to be having a language other than English (United States) set as the fallback language in your Windows preferences. If you're running Windows 7, this can be set from the 'Region and Language' control panel go to the Administrative tab and make sure the 'Current language for non-Unicode programs' is set as 'English (United States)' -- if that's not the setting, change it and try running again.

Please confirm your Windows user account name does not contain extended characters (accented characters, Greek characters, Cyrillic characters etcetera).
If it does you might have to create a second administrator account using only basic numbers/letters.

Please try removing and re-adding the following files to your anti-virus and firewall exceptions:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\launcher.exe

and swtor_setup.exe

Please let us know if the issue persists.

Cerimon | BioWare Customer Service - Forum Support

west_tell's Avatar


west_tell
09.13.2012 , 04:10 PM | #5
it's still doing it except this time i did it randomly on the fleet and i wasent even in warzone que

DarthVitrial's Avatar


DarthVitrial
09.13.2012 , 04:13 PM | #6
I had this issue too. Here's what Customer Support told me to do:


Quote:
Please delete the following files from "%userprofile%/AppData/local/SWTOR/swtor" if they exist.

DiskCacheStatic
DiskCacheStream

If this does not get you back into the game, please login to your launcher and run the repair function through the menu accessible via the cog button on the bottom left of the launcher.
It fixed it for me.

EDIT: I was also told to delete DiskCacheArea from C:\Program Files (x86)\Electronic Arts\Bioware\Star Wars - The Old Republic\swtor

west_tell's Avatar


west_tell
09.13.2012 , 04:24 PM | #7
Thank u will see if that works

DarthVitrial's Avatar


DarthVitrial
09.13.2012 , 04:27 PM | #8
No problem, hope it works.

west_tell's Avatar


west_tell
09.13.2012 , 07:14 PM | #9
UPDATE: so far what he suggested has worked But i dont know yet

DarthVitrial's Avatar


DarthVitrial
09.13.2012 , 10:10 PM | #10
Glad to help! Hope it keeps working.