Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

game is crashed after one hour of plaing

STAR WARS: The Old Republic > English > Customer Service
game is crashed after one hour of plaing
First BioWare Post First BioWare Post

Tirvaak's Avatar


Tirvaak
07.24.2012 , 12:46 PM | #11 Click here to go to the next staff post in this thread. Next  
Hi Ahaya,

Based on the description you've provided I'd be interest to know if your monitoring your GPU core temperatures whilst playing.

You mention that you are only able to play for periods of an hour or two at a time, this is an indication that your system may be overheating.

Would you be able to respond with the temperatures your graphics card is running at around the time of the crash, and make sure that your air cooling vents are free from any blockages or dust?

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Ahaya's Avatar


Ahaya
07.24.2012 , 02:15 PM | #12
hi
i have monitoring gpu temperature it was between 47-53 degrees.
cpu was 47-50 degrees
i have bought computer last week all is clear and pure.
i have chech in starcraft 2
when i am playing starcraft 2 on ultra details nothing happen and i can play as long as i want.
no any game is installed on my computer in that moment
regards

DotFreelance's Avatar


DotFreelance
07.24.2012 , 02:25 PM | #13
Quote: Originally Posted by Ahaya View Post
hi
i have monitoring gpu temperature it was between 47-53 degrees.
cpu was 47-50 degrees
i have bought computer last week all is clear and pure.
i have chech in starcraft 2
when i am playing starcraft 2 on ultra details nothing happen and i can play as long as i want.
no any game is installed on my computer in that moment
regards
I'd maybe try a few other games, some more demanding games, to see if that issue crops up. It sounds like you may have a failing piece of hardware.

Are all of the connectors in the chassis connected to the video card, etc?
Is your power supply up to the task of running the machine?

It sounds like you've got everything in pretty good working order otherwise... hope it's something simple and you manage to fix it easily.

Ahaya's Avatar


Ahaya
07.24.2012 , 03:44 PM | #14
hi i have 600W OCZ power GC Gigabyte HD7850OC
temperature was 42 degree , i reduce cloaks original was 975/1200 now i got 920/1200 , increase fan speed 90% , i've got i5 3.3 3450 8 gb ram kingston (checkt and memtest show ok) i am plaing with winxp sp 3 ans still is crashing
sata 3 seagate baracuda 1tb ncq 64 , win 7 home
computer has one week , all drivers are updated .................
and my favorite game is unplayable ...............

DotFreelance's Avatar


DotFreelance
07.24.2012 , 04:20 PM | #15
Quote: Originally Posted by Ahaya View Post
hi i have 600W OCZ power GC Gigabyte HD7850OC
temperature was 42 degree , i reduce cloaks original was 975/1200 now i got 920/1200 , increase fan speed 90% , i've got i5 3.3 3450 8 gb ram kingston (checkt and memtest show ok) i am plaing with winxp sp 3 ans still is crashing
sata 3 seagate baracuda 1tb ncq 64 , win 7 home
computer has one week , all drivers are updated .................
and my favorite game is unplayable ...............
A hard lockup like that usually indicates a hardware problem... Having tried pretty much everything else, You'll need to isolate the issue. Can you try that video card in another computer or a friend's computer?

If it were RAM I think you'd get a blue screen, the same is true for most of your parts, except perhaps the chipset/CPU and the graphics driver...

Ahaya's Avatar


Ahaya
08.01.2012 , 12:28 AM | #16
HI
i send my computer into the service - any reasonable method didn't help - in my opinion main problem is graphic GIGABYTE HD7850OC (it is my last purchased product from that company) .
Thx all for patient and help i am really grateful

Ave

Ahaya's Avatar


Ahaya
09.11.2012 , 06:57 AM | #17
Hi
thank You everybody for helping me.
just like i expect - main problem graphic card. now i have got nvidia and everything is working perfectly
one more time thank you for a help
regards

Ratae's Avatar


Ratae
09.11.2012 , 10:55 PM | #18 This is the last staff post in this thread.  
Hello Ahaya,

Many thanks for your feedback and I’m pleased that the issue with graphics card has now been resolved.

If there’s ever anything else you need help with, just let us know and we’ll do our best to provide an answer.

In the meantime, hope you continue to enjoying playing the game.
Ratae | BioWare Customer Service - Forum Support