Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

FPS Drop since today's patch...

STAR WARS: The Old Republic > English > Customer Service
FPS Drop since today's patch...
First BioWare Post First BioWare Post

Novaron's Avatar


Novaron
09.05.2012 , 11:04 AM | #1
Yesterday, I was pulling somewhere around 94 to 104 FPS in Bugtown on Balmorra. Today, after this patch, I am hovering around 44 to 50 FPS in the exact same location.

There are other people posting in the General Discussion forum with this same complaint as well. Is this a known issue at the moment? If not it would be nice to have this issue looked into

Thanks

System info:

Intel i7 2600k
8 gig ram
Evga Geforce GTX 560 Ti 448 core
Win 7 Home Premium
Corsair Force GT SSD 128gig

Spoiler

Greyjedi's Avatar


Greyjedi
09.05.2012 , 04:32 PM | #2
I too am having this problem. When just a few days ago this game was running flawlessly prior to today's patch.

System info:
Intel i7 920
6gb of ddr3 ram
Nvidia GeForce GTX 560 Ti

Spoiler
-Light can not exist without the dark.

Enantiomer's Avatar


Enantiomer
09.05.2012 , 04:43 PM | #3
Same issue, Massive FPS drop having the same settings as the night before, please look into this.
additionally installed the newest drivers for my GPU and little to no improvement.
Intel I7 2700k
Gpu: ATI HD 7850 2GB ram
8 GB Ram
Windows 7 Home premium (64 bit)

DansbyRotten's Avatar


DansbyRotten
09.05.2012 , 11:03 PM | #4
I also experienced a drop in FPS since the patch.

mbrothwell's Avatar


mbrothwell
09.05.2012 , 11:08 PM | #5
I went from 60 - 80 fps b4 the patch today to 10-20 fps. This had better be fixed soon. This is my first MMO and if this isnt fixed asap it will be my last subscription mmo

HD 6950 2GB
8GB Ram
3.0 X 4 CPU
Beta test I must.

PhiFactor's Avatar


PhiFactor
09.05.2012 , 11:23 PM | #6
I am also seeing a massive frame rate drop. Although I am on a low end machine, the game was still very playable *before* the patch. Now it is borderline unplayable. Framerate is now below 20 fps consistently and often dips to unplayable levels...FIX!!!!

Update: Believe it or not, updating my drivers worked...I know that isn't working for most people, but it did for me. I am playing on a POS low-end machine (ACER laptop) with a NVIDIA GT130M....I installed the drivers available from the ACER website (I"m sure they are nowhere near as current as the latest NVIDIA reference drivers), and my framerate was back to normal. According to the NVIDIA control panel, the version of NVIDIA drivers installed is: 187.71. DxDiag reports the drivers as 8.16.0011.8771. Again, this is the version that is currently working for me, not the version I had problems with (I didn't get a snapshot of that before I updated it).

The dxdiag posted in spoiler below is the version that seems to now be working for me.
Spoiler

Beesodd's Avatar


Beesodd
09.06.2012 , 12:20 AM | #7 Click here to go to the next staff post in this thread. Next  
Hi Everyone,

Thanks for the reports, they'll help us to look into this. For anyone who hasn't done so already, please post up a copy of your DxDiag within[Spoiler][/spoiler] tags.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Trilumis's Avatar


Trilumis
09.06.2012 , 02:00 AM | #8
Same here large fps drop. Will post dxdiag asap.

mbrothwell's Avatar


mbrothwell
09.06.2012 , 10:24 AM | #9
here is my dxdiag
Spoiler
Beta test I must.

daddymoofle's Avatar


daddymoofle
09.06.2012 , 11:16 AM | #10
Time: 9/5/2012 8:30PM EST
Character Name: Flanagan, Trooper, 41, Prophecy of the Five
Location: Republic Fleet, Hoth
Description: Serious frame rate, lag issues. Performance has nearly dropped to unplayable.
System: Windows Home Premium x64
Graphics Card: nVidia GeForce GTX 560 Ti

DXDiag Results:
Spoiler
Capt. Flanagan | Gunnery (Commando) | <RSS> | Prophecy of the Five