Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installing Main Assets 66 - Stuck/Freezes

STAR WARS: The Old Republic > English > Customer Service
Installing Main Assets 66 - Stuck/Freezes
First BioWare Post First BioWare Post

RoscoLee's Avatar


RoscoLee
07.09.2012 , 01:15 AM | #1
So I recently got the itch to swing a lightsaber again and resubbed...opened the launcher and started the patching process to get myself caught up after a couple months away.

My problem is this - I get stuck at 78% of Main Assets 66 and everything freezes, then my computer quickly locks up.

PLEASE HELP!
He's no good to me dead. - Boba Fett

Smaois's Avatar


Smaois
07.09.2012 , 01:23 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings RoscoLee,

I am sorry to hear you are experiencing issues while patching. The issue that you described could indicate a possible hardware issue.

I recommend that you perform a chkdsk to check you hard drive(s) for error(s) and also Memtest86 to ensure that there are no issues with your computers RAM.

Instructions on how to perform these tests and others can be found by clicking on the links above.If there is anything else we may be able to assist you with, please post here.

Smaois | BioWare Customer Service Forum Support

RoscoLee's Avatar


RoscoLee
07.09.2012 , 06:52 AM | #3
So I ran my Advanced System Care 5, then uninstalled and started from scratch - game patched fine. About to hit the "play" button.

*edit* - Opening cinematics work fine...Gameplay is fine as well! HOLY SWEET ****! 50 FPS! I was lucky to get 20 a couple months ago! I don't know what Bioware did with that last update but my machine is running it SO MUCH SMOOTHER!
He's no good to me dead. - Boba Fett

Smaois's Avatar


Smaois
07.09.2012 , 07:33 AM | #4 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by RoscoLee View Post
So I ran my Advanced System Care 5, then uninstalled and started from scratch - game patched fine. About to hit the "play" button.

*edit* - Opening cinematics work fine...Gameplay is fine as well! HOLY SWEET ****! 50 FPS! I was lucky to get 20 a couple months ago! I don't know what Bioware did with that last update but my machine is running it SO MUCH SMOOTHER!
Greetings RoscoLee,

I'm glad to hear that the issue has been resolved.

Hope you enjoy playing!

Smaois | BioWare Customer Service Forum Support

LordFleshlight's Avatar


LordFleshlight
09.05.2012 , 02:43 PM | #5
do you lose ur progress/character when u reinstall?

Cerimon's Avatar


Cerimon
09.05.2012 , 02:53 PM | #6 This is the last staff post in this thread.  
Greetings LordFleshlight,

Characters and progress is not lost upon game reinstallation.

Thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support