Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error c-6

First BioWare Post First BioWare Post

netslayer's Avatar


netslayer
09.04.2012 , 06:23 PM | #1
getting error C-6 everytime I log in press play it just crashes the last thing I seen was error c-6 I have played the game plenty fine no problems with launching the game since early access and now I cannot play, I have done the repair, I have deleted diskcachearena, I also looked for the appdata which btw was missing. the repair said it repaired 27 items but still only crashes after I hit play it loads then straight to desktop now with no error not even in the swtor logs.
The game is run on an SSD which has 44gb of free space so I dont understand the problem now.
I7 3960x (4.6 ghz) Asus Rampage IV ExtremeCorsair Vengeance 16gb quad channel 1333Ocz Vertex 3AMD Gigabyte 7970Corsair AX1200w PSU

Ratae's Avatar


Ratae
09.04.2012 , 07:02 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi netslayer,

Can you please confirm that you both are running the launcher and client in administrator mode, as well as having at least 5GB free on your system drive?

As well, please attempt running a repair of your client files through your launcher. This can be done by selecting the repair option in the launcher options menu. This is found by clicking the cog in the bottom left corner of your launcher after you have logged in and applied any outstanding patches.

If the problem persists, could you please post your DxDiag and Launcher logs and we will endeavour to assist you further?

Please see this thread for information on how to obtain these.

Thank you for your cooperation.
Ratae | BioWare Customer Service - Forum Support

netslayer's Avatar


netslayer
09.04.2012 , 07:18 PM | #3
well now its repairing 66 files and its taking forever should I just reinstall the freakin game.
I7 3960x (4.6 ghz) Asus Rampage IV ExtremeCorsair Vengeance 16gb quad channel 1333Ocz Vertex 3AMD Gigabyte 7970Corsair AX1200w PSU

Ratae's Avatar


Ratae
09.04.2012 , 07:24 PM | #4 This is the last staff post in this thread.  
Greetings netslayer,

It is possible there has been some corruption of your game asset files. This is why so many files have been highlighted for repair. You may need to run the repair utility more than once and should do so repeatedly until there is no indication of files being repaired. I would suggest doing this at this stage rather than doing a full reinstall of the game.

Please let us know how you get on.

Thank you.
Ratae | BioWare Customer Service - Forum Support

netslayer's Avatar


netslayer
09.04.2012 , 07:26 PM | #5
well it has been repairing for an hour now this is pretty rediculous.
I7 3960x (4.6 ghz) Asus Rampage IV ExtremeCorsair Vengeance 16gb quad channel 1333Ocz Vertex 3AMD Gigabyte 7970Corsair AX1200w PSU