Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

An die User mit Schwarzem Bildschirm/Crash auf den Desktop Problemen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
An die User mit Schwarzem Bildschirm/Crash auf den Desktop Problemen

Biorr's Avatar


Biorr
12.16.2011 , 08:28 AM | #71
Quote: Originally Posted by Tatzinator View Post
DANKE DANKE DANKE BIORR und den anderen.
Grafikkartenupdate gemacht dann hats funktioniert!!!
Schön das ich helfen konnte
Beware the limits of your own power

blobbel's Avatar


blobbel
12.17.2011 , 10:30 AM | #72
na toll, danke bioware. da dachte ich bei dem heutigen update und blick in die patch-notes: das könnte endlich die lösung für meine probleme sein, aber nein! es geht weiterhin alle paar minuten wegen der RemoteRenderer.dll auf den desktop zurück
Windows Vista Ultimate 64Bit
Intel Core 2 Quad Q9550 @ 2833 MHz
NVIDIA Geforce GTX 295, Treiber: 285.62
OCZ 4 GB DDR2-800 RAM

Schweden's Avatar


Schweden
12.17.2011 , 12:40 PM | #73
Quote: Originally Posted by Biorr View Post
in der "clients_defaults.ini" die Auflösung an die Auflösung meines Bildschirmes angepasst.
hat bei mir geholfen ! danke biorr
Ich bin bereit, Ich bin in Form, Ich bin bereit ja ganz enorm!!!

Brahditore's Avatar


Brahditore
12.17.2011 , 01:16 PM | #74
bei mir crashed es einfach auf den desktop ohne irgendeine meldung.
das tolle daran ist, dass dies erst seit heute morgen auftritt. da war doch ein mini-update oder?

Cruxious's Avatar


Cruxious
12.17.2011 , 01:51 PM | #75
Hi,

ich habe ein ähnliches Problem. Mein Bildschirm wird zwar nicht schwarz, jedoch hängt sich das Spiel sofort auf nachdem der Startscreen eingeblendet wird (der bevor man den Server auswählt). Hab auch schon hier im Forum was näheres zu meinem Problem zu finden und auch sonst im Internet und habe auch ne e-mail geschrieben die mir aber keiner der Mitarbeiter beantworten will -.-

An meinem Rechner selbst dürfte es eigentlich nich liegen, der wie folgt aussieht:

Intel Core i7 -2600K @ 3.40GHz
8 GB Arbeitsspeicher DDR3
Windows 7 64 bit
GeForce GTX560Ti mit 2GB

wenn einer von euch in der Lage ist mir zu helfen wäre ich sehr dankbar da ich nun schon seit dem 15ten 20Uhr mit dem Problem zu kämpfen habe und einfach nichts funktionieren will
LG

blobbel's Avatar


blobbel
12.19.2011 , 04:55 PM | #76
also ich habe die lösung für den "RemoteRenderer.dll" - fehler inzwischen gefunden:

ich musste microsoft .net framework 3.5 und 4 und microsoft visual c++ 2005, 2008 und 2010 komplett neu installieren. es hat einige zeit gedauert, aber das hats wirklich gebracht.

heute mittag habe ich schon mehrere stunden ohne einen einzigen crash zocken können!
Windows Vista Ultimate 64Bit
Intel Core 2 Quad Q9550 @ 2833 MHz
NVIDIA Geforce GTX 295, Treiber: 285.62
OCZ 4 GB DDR2-800 RAM

EthanHans's Avatar


EthanHans
12.19.2011 , 05:24 PM | #77
ich hätte da mal eine Frage wie kann ich den über Steam automatisch meine Treiber aktualisieren?

wäre nett wenn mir das jemand erklären könnte
Der Keks ist eine Lüge!