Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Huge Lag Issue during Game

First BioWare Post First BioWare Post

MikeDWhitehead's Avatar


MikeDWhitehead
08.29.2012 , 08:45 PM | #1
Game does start and run. Did some WZ areas last night and it was hugely laggy. I know my connection isn't the issue so I thought I would post in here with my DxDiag and see if you guys can see the issue. Where I think it's weird is my other computer that runs SWTOR perfectly fine struggles with StarCraft 2. While this computer runs StarCraft 2 fine and struggles with SWTOR.

Spoiler

Lsheistaon's Avatar


Lsheistaon
08.29.2012 , 08:52 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello MikeDWhitehead,

Thanks for your post. Unfortunately, your system does not meet our minimum specifications of the game. Your drivers have not been updated in some time so I would suggest you update to the latest version. For instructions on how to update your Graphics card please see here.

I would also strongly advise that you read through the following thread, A Note on General Performance Issues from Avi Mintz, our Associate Project Manager for the client engineer team, and Joveth Gonzalez, our Associate Online Community Manager, which outlines many performance tweaks and improvements that you can make to improve the game clients performance.

Post back here if there is anything else we can help you with.

Lsheistaon | BioWare Customer Service - Forum Support

MikeDWhitehead's Avatar


MikeDWhitehead
08.29.2012 , 09:07 PM | #3
Awesome. Thanks for the quick reply. Is there anything else in there that would lead you to believe it will not run properly?

MikeDWhitehead's Avatar


MikeDWhitehead
08.29.2012 , 11:08 PM | #4
Quote: Originally Posted by Lsheistaon View Post
Hello MikeDWhitehead,

Thanks for your post. Unfortunately, your system does not meet our minimum specifications of the game. Your drivers have not been updated in some time so I would suggest you update to the latest version. For instructions on how to update your Graphics card please see here.

I would also strongly advise that you read through the following thread, A Note on General Performance Issues from Avi Mintz, our Associate Project Manager for the client engineer team, and Joveth Gonzalez, our Associate Online Community Manager, which outlines many performance tweaks and improvements that you can make to improve the game clients performance.

Post back here if there is anything else we can help you with.
Updated the video card driver and still have pretty severe lag. Should I upload a new DxDiag?

Lsheistaon's Avatar


Lsheistaon
08.29.2012 , 11:18 PM | #5 This is the last staff post in this thread.  
Quote: Originally Posted by MikeDWhitehead View Post
Updated the video card driver and still have pretty severe lag. Should I upload a new DxDiag?
Hi MikeDWhitehead,

Thanks for getting back to us and letting us know your drivers were updated successfully. As mentioned in my previous post, your computer is under specification to run the game. Your processor is:
  • AMD E-350 APU with Radeon(tm) HD Graphics (2 CPUs), ~1.6GHz
However, the Minimum Specifications for a processor are:
  • AMD Athlon 64 X2 Dual-Core 4000+ or better or Intel Core 2 Duo Processor 2.0GHz or better.
This may prevent you from playing the game and/or cause serious performance issues.

Thank you and if there is anything else we can help you with please contact us again.

Lsheistaon | BioWare Customer Service - Forum Support