Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

One week later and....

First BioWare Post First BioWare Post

Saltirendh's Avatar

08.27.2012 , 04:18 AM | #1
Still not able to log in, i'm a very patient person but this is turning into a joke, i made a thread about a week ago and tried every step that the CS gave and still nothing. What the hell is going on.

bbates's Avatar

08.27.2012 , 04:36 AM | #2
I'm sorry to hear about that several people in our guild actually having the same issue.
Zero 55 Merc, Tubbington 55 Mara, After 55 Sorc, SleepyBear 55 Opp, Tulduro 55 Jugg Mirand'a 55 Ptech, Naughtengton 55 Sage, Helle'quin 52 Gun,
Proud member of Animosity! The Firefly Legacy!

Saltirendh's Avatar

08.27.2012 , 04:42 AM | #3
I looked through some of the other threads and it seems im not the only one having the issue, being from the UK it seems something is definitely wrong somewhere, just hate that they just give us the same steps each time even though it doesnt solve anything. If they know what the problem is then why dont they just tell us so we have some information of the situation.

Cerimon's Avatar

08.27.2012 , 06:01 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings Saltirendh,

Please confirm you have set your timezone correctly as per my post on your other thread here:

Thank you for your cooperation.

Cerimon | BioWare Customer Service - Forum Support

Saltirendh's Avatar

08.27.2012 , 06:07 AM | #5
My timezone and everything is fine, would have just updated my last thread but couldnt find it. I have been reading the other threads and it seems most likely that its this Telia thing that is the issue. I have done all the other steps multiple times with the same end result, is there any updates on the Telia front?

Saltirendh's Avatar

08.27.2012 , 07:36 AM | #6
Login Service is Currently Unavailable, again.

Every step so far has had the same result, all my other online games are fine so why is it that this game is deciding not to work after being perfectly good for the first week.

Cerimon's Avatar

08.28.2012 , 01:51 AM | #7 Click here to go to the next staff post in this thread. Next  
Greetings Saltirendh,

This issue is resolved now. Please post again if you continue to have an issue.

Thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

Saltirendh's Avatar

08.29.2012 , 05:17 PM | #8
Here we go again

A couple of days of the game working fine then back to the same. Cant log in normally, strang ething is that i can get logged in when i use Cyberghost VPN but as soon as i turn it off i get DC'd. This is becoming very infuriating.

My ISP is Talktalk and from the UK, don't know if that makes any difference but thought i should add it. Would really like some answers as to why its suddenly not working again.

Nothematic's Avatar

08.29.2012 , 05:34 PM | #9
A cable in he Atlantic got snapped, loads of ISPs have been having issues. You cold try using Googles public DNS serves, id get the link bt I'm n my iPad at the moment.

Bronholz's Avatar

08.29.2012 , 05:41 PM | #10 Click here to go to the next staff post in this thread. Next  
Greetings Saltirendhs,

To help us look into this I'd like you to run a Pathping to our login server.

Type ‘cmd’ in the ‘Search programs and files’ field. A black icon will appear called "cmd", please right click this and then click "Run as administrator". In the command window, please type in the following command:
  • pathping -n > C:\pathping.txt
A file ‘pathping.txt’ will be created on your local drive C:, which will contain the requested data.

You can also try flushing your DNS. To do this please follow the instructions below:
  • First hold the windows key on your keyboard and press the R key.
  • When the run window appears type CMD into the box and hold Ctrl+Shift and press enter to run an elevated command prompt.
  • When the CMD window opens type ipconfig /flushdns.
  • When you have done this correctly they should see the message "Successfully flushed the DNS resolver cache".
Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support