Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to load application configuration

STAR WARS: The Old Republic > English > Customer Service
Unable to load application configuration
First BioWare Post First BioWare Post

Zappajoe's Avatar


Zappajoe
07.17.2012 , 02:19 PM | #1
Hello,

I too am having launcher issues and have been following it in the forums. I get "Unable to load application configuration" and a ok box to click when I try to start the game on my desktop. I have not see this issue posted so I'm doing so now. Let me know if you are getting the same issue and have a fix for it or just share your pain.

Tirvaak's Avatar


Tirvaak
07.17.2012 , 03:22 PM | #2 This is the last staff post in this thread.  
Quote: Originally Posted by Zappajoe View Post
Hello,

I too am having launcher issues and have been following it in the forums. I get "Unable to load application configuration" and a ok box to click when I try to start the game on my desktop. I have not see this issue posted so I'm doing so now. Let me know if you are getting the same issue and have a fix for it or just share your pain.
Hi Zappajoe,

This error generally occurs when Windows tries to point an application to a specific registery entry to perform a certain task but is unable to do so due to a missing process or file.

In order to try and resolve this I would make sure that that your java, C++ and mircosoft .net framework is fully up to date to enable you to run the game correctly.
If you can please follow the steps outlined:
  1. Typing 'windows update' in search/run box.
  2. Select 'check for updates'.
  3. Then select 'check online for updates from Microsoft update'.
  4. Install all important and optional updates.

Please also run the System file Checker from Microsoft as this can find problems with your system files and repair them: http://support.microsoft.com/kb/929833

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

GarJaDa's Avatar


GarJaDa
08.25.2012 , 09:28 PM | #3
to clear this error follow the following guide lines

step 1. relaunch to windows mode with networking

step 2. launch the game, it will open and it will do a short update and show play

steo 3. play wont work, look on the far left hand side for the cog-wheels icon for settings, click that icon and choose fix launcer, it will do a short reload of the launcher.

steo 4. reboot windows and launch your game it will be ok now and will allow you to launch the game.

GarJaDa's Avatar


GarJaDa
08.25.2012 , 09:30 PM | #4
actually its not fix launcher its repair program

Gramm's Avatar


Gramm
02.10.2013 , 01:09 PM | #5
I have a solution, are you using AVG free anti virus software? If so turn it off it will conflict with your computer, thats what happened to me at least!
Kai'serevin - 60 Sorc, Jung Ma