Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

What is up with the Server? (Canderous Ordo)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
What is up with the Server? (Canderous Ordo)
 
First BioWare Post First BioWare Post

randiesel's Avatar


randiesel
08.24.2012 , 07:57 AM | #11
Guild Wars 2 anyone?

uberfubar's Avatar


uberfubar
08.24.2012 , 08:40 AM | #12
I figure I'll throw my two cents in as well...

Whatever is going on with the server, it has happened to me at least once a day this week and now this morning, I can't even get logged in. This had never happened to me before the latest patch and I can say with certainty that my computer has not changed recently to be causing this issue.

PresBMK's Avatar


PresBMK
08.24.2012 , 08:54 AM | #13
Quote: Originally Posted by Bocek View Post
I don't think she is talking about individual ops instances, she is talking about over all instance size, i.e. like you can have about 250 on fleet before a second is created. So maybe a Denova isntance is 100 and there is 4 spots left. So when your ops zones in 4 get in, but the other 4 a stuffed and get the error.

However I don't understand why the instance size for an ops isn't set at a number divisible by 16. The you shouldn't have an issue right?
You misunderstand me; that is what I am talking about too. If she thinks that the Server Admin error only happens in the case you describe and she describes then she is misled: when the overall instance has 100 and there are 4 spots left, for example, is NOT THE ONLY CASE IN WHICH THIS ERROR OCCURS.

The other situation happens when the big instance is depopulating, and it is now just one or two raid groups left in that instance. If they wipe, the group cannot return to this now almost-empty instance due to the "Server Admin" error.

AERHAE's Avatar


AERHAE
08.24.2012 , 09:05 AM | #14
I am truly disappointed with the direction this game is going .We seem to have problems all the time.
Fix one thing break another,this reminds me of SWG with SOE.When SWG launched every time they would fix a issue it would break something somewhere else.
This went on for ever until they SOE nerfed the game an came out with the NGE new game edition.SOE claims it was to many professions in the game that they couldn't stay on top of all the issue's,solution reduce the amount of professions in game and introduce the New Game Edition.
This game TOR does not even come close to how many classes you could play in SWG,and TOR has as many problems as SWG did if not more.
Im really not down with repeating a viscious cycle of the Star wars MMO Debacles related to soft ware issues/coding issues/programming issues.Its getting really old fast.
This Christmas it will be almost ten years of playing a Star Wars MMO's,Ive yet to play one that was smooth,refined, a finished basic product,more importantly all of them did not have atmospheric travel at all.
CE VIP

Rahuzeru's Avatar


Rahuzeru
08.24.2012 , 12:35 PM | #15
Quote: Originally Posted by JovethGonzalez View Post
Hi folks, we've been seeing some reports about this specific issue and Sr. Server Programmer Jennifer Harkness wanted to elaborate a bit on what's been going on:

As many of you have noticed, we have been playing with the population settings for the raid areas, and in particular for Explosive Conflict. The main change is that we've lowered the overall population for those zones. We've been really happy with the reports of lowered lag that folks have been posting, so it looks like that side of the change has been a great success.

However, we have run into one unexpected effect. Normally when you zone to a new area, we try to put you in the same instance as your guild mates and friends. Unfortunately, it's doing the same thing when you zone into raid instances, which means that with the lowered population numbers, you can be the last one who fits in the instance, and there won't be room for the rest of your Operations group. This is why a few people have been getting the dreaded "Server Admin" error and end up unable to zone into Denova.

When this happens to you in a group that has just started, the best thing to do is to have everyone exit the area, then reset the group's active phases. Then you can have someone who is either unguilded or who knows their guild members aren't in a raid instance zone in first so that they get a emptier instance.

If this happens to your group when you have made progress and would have to kill your way back in, you can wait a few minutes and hope that the population drops, or you can reset your phase immediately and you should be able to enter a new instance immediately.

We did make a configuration change yesterday afternoon to help with the problem and we're monitoring the servers very closely to evaluate whether that lowers the error rate enough. We're also working as quickly as possible to get a regular fix ready to deploy.
lol talk about jumping threw hoops, this was...interesting

Ogada's Avatar


Ogada
08.24.2012 , 12:53 PM | #16 This is the last staff post in this thread.  
Hi all,

Please see the following post by Amber here for the latest update. As soon as we have something new, we will let you all know.

Thank you for your continued patience and apologies for the inconvenience this has caused you all.
Ogada | BioWare Customer Service Forum Support

Raiderwolf's Avatar


Raiderwolf
01.31.2014 , 06:45 AM | #17
Don't worry guys. A year and a half later now, everything seems to be working great.