Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unplayable lag on Kass City

STAR WARS: The Old Republic > English > Customer Service
Unplayable lag on Kass City

Fluffyburrito's Avatar


Fluffyburrito
12.19.2011 , 02:54 PM | #1
It's been fine since the early access started, but today me (and others I've spoken to) are getting random extreme lag spikes all over the place.

Atamasama's Avatar


Atamasama
12.19.2011 , 02:54 PM | #2
You must be on Comcast.
⋐‖║╿╿╿╿▀▀‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾)

Togtokes's Avatar


Togtokes
12.19.2011 , 02:55 PM | #3
I am on Comcast and i get 0 lag. Maybe upgrade to extreme 105 plan or get a new PC.
]█ΞΘΞ█▒▒▒▒▒▒█Ξ████████████████████████████████ ███)

Giggashadow's Avatar


Giggashadow
12.19.2011 , 02:56 PM | #4
Quote: Originally Posted by Togtokes View Post
I am on Comcast and i get 0 lag. Maybe upgrade to extreme 105 plan or get a new PC.
Thanks professor
**Universal Disclaimer** -I don't endorse any views or opinions expressed by this post-

Atamasama's Avatar


Atamasama
12.19.2011 , 02:57 PM | #5
Quote: Originally Posted by Togtokes View Post
I am on Comcast and i get 0 lag. Maybe upgrade to extreme 105 plan or get a new PC.
Troll.

Check out the thread that is many pages long and growing about Comcast problems today.

http://www.swtor.com/community/showthread.php?t=53399
⋐‖║╿╿╿╿▀▀‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾‾)

Beknatok's Avatar


Beknatok
12.19.2011 , 03:01 PM | #6
I too, can confirm similar issues/frustrations on Kaas City. Filed a bug report too.

Am running pings & traceroutes to what I think is the server -> 159.153.65.69, and am seeing fairly good response most of the way until I reach routers in Florida and switch to ALTER.NET's network.
Indeed, I am most eager to engage in some unadulterated violence.
At your command, of course, master.