Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Dear BW please fix your OPS Bug!

vinceng's Avatar


vinceng
08.13.2012 , 08:31 AM | #1
Hi BW, is anyone there? I'm getting really tired of your inability to fix known Bugs, this time is the received a battle rez in the last boss of EC HM, but the tank still gets transported back to the beginning of the instance. Can you guys PLEASE just fix the darn bug? How long does it take you guys to fix a bug? 7 months? 7 Years? this has been said for so many times. And for last nights EC SM run, we had adds spawn on us after we wiped on the second boss. we had to clear all over again. Please please please fix stuff like that....

You are going to charge people for playing your ops, but are you expecting people to want to pay for this buggy Ops? are you freaking serious?

So-low's Avatar


So-low
08.13.2012 , 03:52 PM | #2
For the first part of your statement, it is not a bug. It is when revive is ready to be clicked, it disappears for a quarter of a second, then the button comes back and can be clicked. If you click that space too early, the "Return to Medcenter" button is in its place and gets clicked. Instead of assuming its a bug, maybe pay attention to what your actually doing?

vinceng's Avatar


vinceng
08.20.2012 , 12:58 PM | #3
Quote: Originally Posted by jonmcooper View Post
For the first part of your statement, it is not a bug. It is when revive is ready to be clicked, it disappears for a quarter of a second, then the button comes back and can be clicked. If you click that space too early, the "Return to Medcenter" button is in its place and gets clicked. Instead of assuming its a bug, maybe pay attention to what your actually doing?
I know to wait for a sec before clicking, and i made sure the button was still there before i clicked. Don't assume that people don't know what they are doing, But even if its true, how come i have to wait for a second before i click? is it said that i should wait? if the button appears then i should be able to click it and be revived. So this is infact a bug.

Codek's Avatar


Codek
08.20.2012 , 03:15 PM | #4
As for the second bug, it's been widely reported that this is caused by a changing of the instance when everyone leaves the zone. A simple solution is simply to ensure one person stays inside after a wipe until someone else is already back in. This way the zone instance can not swap leaving the zone as if it just reset.

Bugs will always exist, and these forums will always be a great resource for finding out great workarounds for said bugs. Falling for bugs that have been in the game for 5+ months now is more or less on you then the developers at this point.
~Codek

mikebevo's Avatar


mikebevo
08.21.2012 , 07:00 AM | #5
Quote: Originally Posted by Codek View Post
A simple solution is simply to ensure one person stays inside after a wipe until someone else is already back in. This way the zone instance can not swap leaving the zone as if it just reset..
I thought the simple solution was not to wipe.

Atramar's Avatar


Atramar
08.21.2012 , 07:03 AM | #6
Quote: Originally Posted by mikebevo View Post
I thought the simple solution was not to wipe.
solution was to one person hold their horses for 7 secs for one person with fast computer to come back into instance.. but that is to hard

ofc. it's a bug to be fixed, but comon....
Tracer Legacy, The Red Eclipse.
Not reading colored text, it hurts my eyes. Sorry (unless it's a dev post)
L55:Sniper,Operative,Juggernaut,Assassin,Marauder, Powertech,Guardian,Commando,Scoundrel
to finish:Shadow(41),Sage(53),Merc(39). 29.07.2013