Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Extreme lag spikes

KapteinCF's Avatar


KapteinCF
12.19.2011 , 08:52 AM | #1
I have been having extreme lag spikes recently. Started a couple of days ago. The server just lags out and i get ms of about 8k-120k. Then i log out and log back in and it takes a few seconds and the lag starts again. This happens mostly at day time, night is fine.

My internet connection is good, nothig else using the line.

Got the error code #9000 or something a couple of times also when i dc due to high ms.

Anyone know whats going on? How can i fix it?

BTW, in on an EU server

Megyskermike's Avatar


Megyskermike
12.19.2011 , 10:30 AM | #2
I've had the same thing happen a few times, but it usually subsides after a couple minutes.

Later's Avatar


Later
12.19.2011 , 02:45 PM | #3
I have had the same issues today! I am wondering if it is comcast (IP)? Other are not having the same problem.
http://www.youtube.com/watch?v=sDU1LYFXwP8

projectleet's Avatar


projectleet
12.19.2011 , 02:46 PM | #4
My server (Talos Restoration Project) is also having this issue, we're having random spikes of 5000+ ms then normalization to a lower more acceptable 100ish ms.

Hope they fix this up, bad time to have issues a few hours before launch.

thelbronius's Avatar


thelbronius
12.19.2011 , 02:47 PM | #5
Don't think it's an ISP issue. Though, I can't really test that comprehensively myself.

Anywho, adding to the thread. Bad, uncharacteristic lag today.

SteezyTeague's Avatar


SteezyTeague
12.19.2011 , 02:49 PM | #6
Care is you are on Taris you will become stuck due to this spikes
Jedi