Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehler beim starten des Spiels

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fehler beim starten des Spiels
First BioWare Post First BioWare Post

Dragongalaxy's Avatar


Dragongalaxy
08.16.2012 , 10:35 AM | #1
Hallo Leute habe heute neuen Pc bekommen und das spiel installiert und habe es updaten lassen habe es anschliesend gestartet und er zeigte mir das Erste Video und dann bumm swtor wurde geschlossen und bin wieder im Hauptbildschirm meines Pcs kann mir da wer helfen ich weil nichts

Naugor's Avatar


Naugor
08.16.2012 , 10:38 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Dragongalaxy,

Kannst du uns deinen DXDiag Bericht mal hier einstellen? Dies erlaubt uns genauer zu schauen, wie dein neues System konfiguriert ist.

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Premonitioner's Avatar


Premonitioner
08.17.2012 , 03:32 AM | #3
Habe auch neuen PC und genau dasselbe Problem wie der TE.

Mein DxDiag:
Spoiler


Hoffe Ihr findet ne Lösung. Danke im Voraus.

Edit: Und schon hab ichs gelöst.
Hatte bemerkt, dass der Launcher immer ganz kurz versucht hatte noch etwa 30MB herunterzuladen. Nachdem es aber nie ging, hatte ich einfach mal die Einstellung "Deutsch" im Launcher gewählt und schon wurden die Daten ordentlich geladen. Schien mir n Update vom Launcher zu sein. Jedenfalls geht es nun bei mir und ich kann vorerst zocken.

Codemancer's Avatar


Codemancer
08.17.2012 , 03:41 AM | #4
Aktualisier mal deine Grafikkartentreiber... so wie ich das sehe, gibt es da schon eine wesentlich neuere Version, als du installiert hast.
Achievement unlocked: Forenheld

Premonitioner's Avatar


Premonitioner
08.17.2012 , 03:50 AM | #5
Quote: Originally Posted by Codemancer View Post
Aktualisier mal deine Grafikkartentreiber... so wie ich das sehe, gibt es da schon eine wesentlich neuere Version, als du installiert hast.
Hm. is ja lustig. die neuesten Treiber sind von vor 2 Tagen. Genau da hab ich ja auch diese Treiber von der Herstellerseite geladen. Die sind auch net mehr die schnellsten.

Aber danke für die Info.

Ratae's Avatar


Ratae
08.17.2012 , 03:52 AM | #6 This is the last staff post in this thread.  
Hallo Premonitioner,

Vielen Dank für deine schnelle Rückmeldung und das Update.
Gut, dass jetzt alles funktioniert.

Lasse uns abermals bitte wissen, solltest du in der Zukunft auf weitere Probleme stossen.
Ratae | BioWare Customer Service - Forum Support