Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Blurry textures on preview screen

STAR WARS: The Old Republic > English > Customer Service
Blurry textures on preview screen
First BioWare Post First BioWare Post

Metacross's Avatar


Metacross
08.13.2012 , 05:42 PM | #1
Yes as the title says im having problem with textures . My settings on swtor are high and i have all drivers updated directx9 updated etc. I dont know why whenever i try to preview an item my character textures looks blurry, also when i zoom out , the texture of my character becomes blurry btw it's fixed if i zoom in. Is there a permanent fix i can know? thank you.

Speire's Avatar


Speire
08.14.2012 , 12:36 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Metacross,

As a first step, please try running a repair of the launcher.

To do this, open the launcher and click on the cogwheels. You will find a 'repair' button there.

Please keep us up to date with your progress.

Speire | Bioware Customer Service - Forum Support

Metacross's Avatar


Metacross
08.14.2012 , 02:30 PM | #3
Quote: Originally Posted by Speire View Post
Hi Metacross,

As a first step, please try running a repair of the launcher.

To do this, open the launcher and click on the cogwheels. You will find a 'repair' button there.

Please keep us up to date with your progress.
Thank you Speire for taking your time to fix my problem. Well i did what you say but there's no change. I tried the launch repair a couple of times to ensure if it works but this didn't fix my problem

Metacross's Avatar


Metacross
08.14.2012 , 05:30 PM | #4
This is a full detail of what i have "on" in game settings
Bloom=On
texture quality=High
Character level of detail=high
Character texture atlasing=high
shader complexity=high
texture anisotropy=high
Anti Aliasing=high
Shadow Quality=off
Grass quality=100
Tree quality=100
Visible character limit=high
Btw if you provide me with a fix also i want to know if you can say or link me nvidia control panel 3d configuration settings that are needed to make the "fix" run well , so i can change them. Thanks

Metacross's Avatar


Metacross
08.14.2012 , 05:48 PM | #5
Oh also "sorry i forgot" that it appears as well on the character log screen on all my characters but it's more visible on my muscle man character gear

Bronholz's Avatar


Bronholz
08.14.2012 , 06:00 PM | #6 Click here to go to the next staff post in this thread. Next  
Greetings Metacross,

To help us investigate your issue can you please provide us with a Dxdiag.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)
Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Metacross's Avatar


Metacross
08.14.2012 , 07:15 PM | #7
Quote: Originally Posted by Bronholz View Post
Greetings Metacross,

To help us investigate your issue can you please provide us with a Dxdiag.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)
Thanks for your patience.
Spoiler

Thank you Bronholz here it is

Bronholz's Avatar


Bronholz
08.14.2012 , 08:17 PM | #8 Click here to go to the next staff post in this thread. Next  
Thanks for that Metacross,

From checking your DxDiag it appears that you might not be using the latest available graphics drivers. Please can you go to your cards manufacturers website to make sure you are using the latest versions.

Please also try renaming your Client Settings file(you can just add an extra letter on the end). This will reset your settings so please launch the game, put the settings back to your preferred, and see if the issue persists.

Please let us know if this resolves the issue.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Metacross's Avatar


Metacross
08.14.2012 , 09:18 PM | #9
Quote: Originally Posted by Bronholz View Post
Thanks for that Metacross,

From checking your DxDiag it appears that you might not be using the latest available graphics drivers. Please can you go to your cards manufacturers website to make sure you are using the latest versions.

Please also try renaming your Client Settings file(you can just add an extra letter on the end). This will reset your settings so please launch the game, put the settings back to your preferred, and see if the issue persists.

Please let us know if this resolves the issue.

Thanks for your patience.
Thank you so much Bronholz well im actually installing the driver and i
just did what you say about client setting , there's no more blurry on the preview screen Thank you
Also i want to update you if this driver fixes my blurry textures on my "muscle" character just in case that i need you if not.

Bronholz's Avatar


Bronholz
08.14.2012 , 10:15 PM | #10 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Metacross View Post
Thank you so much Bronholz well im actually installing the driver and i
just did what you say about client setting , there's no more blurry on the preview screen Thank you
Also i want to update you if this driver fixes my blurry textures on my "muscle" character just in case that i need you if not.
I'm glad to hear that this has resolved at least some of your issue.

Please let us know if the driver resolves the issue fully.

Thanks.
Bronholz | BioWare Customer Service – Forum Support