Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Did someone hack my account?

STAR WARS: The Old Republic > English > Customer Service
Did someone hack my account?
First BioWare Post First BioWare Post

NoaFlux's Avatar


NoaFlux
08.13.2012 , 05:18 AM | #1
So I have to answer a security question every single time I log on to SWTOR.com or into the game.
I mean every single time. It didn't use to be like that.

On top of that before I log in there is this weird thing that flashes up on my screen right before the game comes on.

It has three boxes two of them have an x in it. It's very low fi. I will record and post soon. Maybe this is normal, it flashes very quickly.

This didn't seem to be happening too much until after I used mumble with some people on my server for a datacron run.

Input?

Thanks!

Shingara's Avatar


Shingara
08.13.2012 , 05:20 AM | #2
If you get an authenticator you wont have todo the security questions again but that thing with something flashing up doesnt sound right, you should scan your pc with a deep full scan asap.
Health Warning - Thread May Contain Nuts.
First, you can continue as a subscriber, which gives you unlimited access to all game features and future Game Updates at no additional charge. http://www.swtor.com/info/news/blog/20120731

BadOrb's Avatar


BadOrb
08.13.2012 , 05:27 AM | #3
I have 2 internet connections and the other week when my main internet went down , I swapped to the other for 2 days . Then I swapped them back and I too was having to answer security questions every time I logged on for about 5 days. It's stopped now though. The other part sounds odd though.

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

NoaFlux's Avatar


NoaFlux
08.13.2012 , 04:15 PM | #4
Just saw it flash up again while on character select screen, rather than before hand.

Maybe its windows. WIll post youtube link soon.

Laevena's Avatar


Laevena
08.13.2012 , 04:46 PM | #5 This is the last staff post in this thread.  
Hello NoaFlux,

Regarding the security question, this issue can occur if you are logging in from different locations, but it can also occur if you failed to answer a Security Question correctly in the past.

To remedy this, please can you try resetting your password. This should clear the issue and stop you being asked every time you login.

Regarding the flashing box, doon't hesitate to come back to us with a video!

Thanks for your patience.
Laevena | BioWare Customer Service Forum Support