Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Silly Fps Drops

First BioWare Post First BioWare Post

Nyxxor's Avatar


Nyxxor
08.12.2012 , 09:56 AM | #1
Alright, so i was able to play this game with very decent fps (40-110fps with all graphics maxed except shadows) but today i started getting 5-20fps max on the fleet and while doing pvp. I did some research and figured out that deleting diskcachearena does the trick and it worked but heres the thing: i need to do this every single time before i can play swtor properly with the usual fps im used to.

Ive also tried setting graphics presets from very high to very low as well, no change in fps. Fiddling with Ati graphic settings doesnt make a slight difference either.

I do know how to maintain my rig so i suppose its the games fault, never had such an issues like this before on this game. Anyways, heres the DxDiag:
Spoiler
Spoiler

trueanimus's Avatar


trueanimus
08.12.2012 , 10:55 AM | #2
this game is dying... or actually already dead and going F2P because of problems like this. TONS of people left and wont be coming back because bioware refuses to even admit there is a problem. Im sure you will ge a response soon that tells you that its your machine, your drivers are out of date or to just reinstall to fix the problem... thats the only solutions i have ever seen anyone post here.. when in fact the game is the problem. So many memory leaks and bad sections of coding..... but they will never admit it.
Formerly Known as Trueevil of Tarquinas server SWG or Truelydead/trueid/truelock/truedewd/truecan/truelyinsane/truelynsane/trueblu/truebacca of undermine in WoW

Nyxxor's Avatar


Nyxxor
08.12.2012 , 11:28 AM | #3
Yus correct, but ill wait and see what they have to say.
Spoiler

Nyxxor's Avatar


Nyxxor
08.13.2012 , 11:37 AM | #4
Bump too short.
Spoiler

Beesodd's Avatar


Beesodd
08.13.2012 , 12:14 PM | #5 Click here to go to the next staff post in this thread. Next  
Hi Nyxxor,

We are looking into why some players need to take the step you have mentioned.

Is it possible to check if the issue persists when playing on one monitor, and while only utilising one of your 5850s?

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Nyxxor's Avatar


Nyxxor
08.13.2012 , 01:21 PM | #6
I dont have 2 5850's but i can try if it happens with only using 1 monitor
Spoiler

Beesodd's Avatar


Beesodd
08.13.2012 , 01:25 PM | #7 This is the last staff post in this thread.  
Sorry, I misread. Please let us know if this helps.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Nyxxor's Avatar


Nyxxor
08.13.2012 , 03:19 PM | #8
No difference when using just a single monitor for gaming, tho my fps increased just a tiny bit (talking about 2-5fps)
Spoiler