Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

All around lag for me in wzs?

First BioWare Post First BioWare Post

LyonsPride's Avatar


LyonsPride
08.11.2012 , 05:47 PM | #1
this is happening so much, i would be perfectly fine in pve or while leveling alts, but when i hit a wz, i just lag and die on the spot, i ask my gmates if they are lagging and they say, nope im fine. Anyone care to explain the reason why im lagging?
Glade~~~
Rule 17 Always make sure they're dead Sev Delta 07

Sutii's Avatar


Sutii
08.11.2012 , 07:20 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello LyonsPride,

To be able to troubleshoot the particular issue you're experiencing we need more information about the computer you are trying to run the client on. Please reply to this thread with a DxDiag report as well as a copy of your Client and Launcher Logs. Instructions on how to obtain these can be found within the spoilers below.

Please post them within [spoiler] [/spoiler] tags.

DXDiag report
Spoiler
Client Logs:
Spoiler
Launcher Logs
Spoiler
Thank you.
Sutii | BioWare Customer Service - Forum Support

LyonsPride's Avatar


LyonsPride
08.11.2012 , 07:44 PM | #3
Spoiler


not sure which logs to choose
Glade~~~
Rule 17 Always make sure they're dead Sev Delta 07

Sutii's Avatar


Sutii
08.11.2012 , 07:53 PM | #4 This is the last staff post in this thread.  
Hello LyonsPride,

The naming convention for the Client and Launcher logs is as follows:
Client_20111116T155258_901721.log
launcher_20111122.Log
Please note that the numbers at the end are indicative of the date and time of when the log was generated. Please post here the contents of the most recent files.

Thanks.
Sutii | BioWare Customer Service - Forum Support