Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

probleme avec mon launcher

First BioWare Post First BioWare Post

julienjulien's Avatar


julienjulien
02.03.2012 , 03:15 PM | #11
bon bin vue que l on trouve pas de solution je quitte se jeu sa commence me saouler tous c bug de toute maniere peu plus me co donc je suis deg je le quite pas parsque je le veu mais parsque le jeu marche plus sur se bon jeu au autres qui arrive a se co a un de c est jour si sa remarche pour moi

Lillaha's Avatar


Lillaha
02.03.2012 , 04:46 PM | #12 This is the last staff post in this thread.  
Bonjour julienjulien,

Pouvez-vous vérifier les points suivants:
  • Vérifiez que le lanceur (launcher.exe) et le client du jeu (swtor.exe) communiquent bien au travers de votre pare-feu. Concernant le pare-feu Windows, vous pouvez consulter le guide suivant : http://windows.microsoft.com/fr-FR/w...ndows-Firewall.
    Pour tout autre pare-feu, nous vous remercions de bien vouloir vous tourner vers l’éditeur de votre logiciel pour consulter les règles d’ajout d’exceptions spécifiques à votre pare-feu.

  • Utilisez-vous une connexion sans-fil ? Si c’est le cas, essayez de connecter votre ordinateur directement à votre routeur à l’aide d’un câble. Cela peut améliorer les performances du jeu car les connexions sans fil sont plus sujettes à des réductions de qualité du signal que les connexions filaires.
Vous trouverez d'autres points pour vérifier votre connexion ici.

Merci de nous tenir informés de vos progrès.
Lillaha| BioWare Customer Service – Forum Support

Mistergonzal's Avatar


Mistergonzal
08.11.2012 , 03:48 PM | #13
Bonjour, si ton problème n'est toujours pas résolu, je te conseille de désinstaller le jeu et de le réinstaller, je l'ai fait et ça remarche ! Bonne chance à toi !