Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Dauerlaufen im FP

First BioWare Post First BioWare Post

Vanlesch's Avatar


Vanlesch
08.10.2012 , 05:03 AM | #1
Hallo
bin so ziemlich ratlos!!!!!

habe ein Hexer Stufe 50 , habe meine Heilzauber alle auf die Maus gelegt.
Dauerlaufen habe ich nicht mit einer Taste belegt , und es passiert oft das wenn ich heile , mein Hexer anfängt zu laufen. Sehr seltsam , beim normalen Spielen ist nix, nur in FP habe ich das Problem.Habe meine Tastenbelegung über das SWTOR Interface gemacht .Meine Maus ist eine G700.
Hat einer einen Tipp ????

TheLondo's Avatar


TheLondo
08.10.2012 , 06:29 AM | #2
Einen Tipp habe ich leider nicht.
Aber bei der letzten Op Gestern hatte unser Hexer das selbe Problem.

ichebem's Avatar


ichebem
08.10.2012 , 07:33 AM | #3
wenn du beide Maustasten gleichzeitig drückst, läuft man automatisch vorwärts, das ist ne Standardeinstellung, keine Ahnung ob man das ausschalten kann.

Naranchada's Avatar


Naranchada
08.10.2012 , 09:15 AM | #4
Ich hab das auch manchmal. Da kann ich einfach nicht stehen bleiben. War glaube ich der Söldner von mir. Oder der Attentäter. Oder beide... Weiß nimmer, da es nur selten vorkommt ^^

Mundako's Avatar


Mundako
08.10.2012 , 06:51 PM | #5 Click here to go to the next staff post in this thread. Next  
Hallo Vanlesch,

ich gehe mal davon aus, dass du die entsprechend mitgelieferte Software zur Maus verwendest. Bitte stelle sicher, dass diese auch mit Administratorrechten gestartet ist. Ansonsten kann es zu ungewöhnlichen Erscheinungen kommen, wie zum Beispiel nicht erkannte Mausbefehle.

Ansonsten kann ich den Beitrag von ichebem nur bestätigen. Wenn man beide Maustasten gleichzeitig drückt, läuft der Charakter automatisch vorwärts. Dies ist eine Standardeinstellung und kann, soweit ich weiß, nicht mehr verändert werden.

Bitte melde dich doch noch einmal mit einem Update, ob dir der Administratormodus der Maussoftware bei deinem Problem helfen konnte. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

smartwriter's Avatar


smartwriter
08.14.2012 , 03:40 AM | #6
Das passiert bei meinen Char (egal welcher) auch immer wieder. Meistens wenn ich einen Bosskampf anfange. Das wars dann....
Hatte dies Problem auf meinem alten Rechner. Jetzt hab ich son High Tech Gerät. Dazu die Razor Ananzi und Naga. Und da passiert das auch.
Ich bin eigentlich total nett. Wenn ich meine Freunde nicht getötet hätte, würden die das bestätigen.
DarthVader in Love und Mein neues Pet und Gemüse an die Macht

Glenndalus's Avatar


Glenndalus
08.14.2012 , 04:34 AM | #7
Das Problem tritt bei mir nur sporadisch auf. Ich habe inzwischen festgestellt, daß dieses Problem auftritt, wenn man 2 mal schnell hintereinander entweder die selbe Bewegungstaste oder 2 verschiedene Bewegungstasten drückt. Plötzlich macht der Char Dauerlauf. Das Problem löse ich dann ganz einfach, indem ich versuche, die Bewegungstaste nochmal und nochmal zu drücken, bis der Char dann wieder steht (Also im Prinzip das gleiche nochmal machen, was das Problem ausgelöst hat).
Das scheint übrigens unabhängig von der Maus oder anderen Hardware Komponenten zu passieren. Hab inzwischen einige Rechner und Mäuse "verbraucht" und das Problem trat ganz selten mit den verschiedenen Rechnern auf.

Gruß Glenn

Ikairi's Avatar


Ikairi
08.14.2012 , 07:25 AM | #8
Moin Moin,

Das Problem hatte ich auch lange Zeit,
schau mal im Spielmenü => Einstellungen => Tastenbelegung => Bewegung
Bei dem Punkt "Autolaufen" ist standardmäßig Maustaste 4 als 2. Option angegeben, das einfach raus nehmen, dann sollte es gehen.

LG Ikairi

Naugor's Avatar


Naugor
08.14.2012 , 10:30 AM | #9 This is the last staff post in this thread.  
Hallo zusammen,

Wir würden uns sehr freuen, wenn ihr den Ratschlag von Ikairi mal testen würdet, und euch dann im Anschluss nochmal bei uns meldet.

Vielen Dank für eure Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support