Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game is unplayable now

First BioWare Post First BioWare Post

MisterJak's Avatar


MisterJak
08.09.2012 , 05:27 AM | #1
Up until the latest patch or whatever, I never had any real issues running the game unless there were a ton of people on fleet. For the last month or so I've been able to play the game well enough, do warzones, flashpoints, etc. I run the game at medium-ish settings I guess and got 30-40 fps

Now I'm lucky to get 15 fps and I constantly have brutal latency issues and everything I do in-game has a at least a 2 second delay. In short, I can't play anymore. This is brutal

Tirvaak's Avatar


Tirvaak
08.09.2012 , 05:39 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi MisterJak,

I'm sorry to hear you have been having problems. I'd like you to try the repair through the launcher just to see if it helps with the problem. To do this log in to the launcher as normal, before pressing play click on the cogwheel in the bottom left corner of the launcher and then select "repair".

Once the repair has completed, click play and see if the problem has been resolved.

While this may not help with your issue it is worth trying as the problem could relate to corruption in the installation file.

Let me know how you get on with this and if there is no improvement, let me know and I will try to help further.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

MisterJak's Avatar


MisterJak
08.09.2012 , 06:38 AM | #3
I did the installation repair and the issue still persists

Tirvaak's Avatar


Tirvaak
08.09.2012 , 07:11 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi MisterJak,

Thank you for trying that for me. I’d like to take a look at your DxDiag. Could you please post a copy of it in this thread?

Before you post it, please remove your PC Name from the DxDiag.
Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Stryklone's Avatar


Stryklone
08.09.2012 , 03:44 PM | #5
Edit: Most recent hard reboot seems to have fixed my problem.
----------------------------------------------
I, too, have had the game become unplayable in combat, beginning last night and continuing through now. All animations have become slow motion, and NPCs are teleporting and have stuttering movements.

I've had to refuse group play so those I group with won't die from my problem.

This has occurred in 2 separate real-life cities so it isn't my Internet connection.
It occurs on the same laptop I've played the game on for months, without any changes in the settings which have worked well for months.
The problem persists across all my characters (Canderous Ordo server) and across multiple logins and across multiple computer shutdowns and restarts.
It persists on multiple planets.

I ran the launcher Repair and then relogged into the game without any improvement.

DxDiag is attached in the Spoiler. Please help.
Spoiler
CzErkA Corporation


Coincidence?

Tirvaak's Avatar


Tirvaak
08.10.2012 , 12:07 AM | #6 Click here to go to the next staff post in this thread. Next  
Hi Stryklone,

I would advise you to ensure that your java, C++ and Microsoft .net framework is fully up to date to enable you to run the game correctly.
If you can please follow the steps outlined:
  1. Typing 'windows update' in search/run box.
  2. Select 'check for updates'.
  3. Then select 'check online for updates from Microsoft update'.
  4. Install all important and optional updates.

I also wanted to know if there is another graphics card in your system? The DxDiag shows an Intel HD graphics card, do you have another switchable graphics card on your system?

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

MisterJak's Avatar


MisterJak
08.11.2012 , 10:22 AM | #7
DxDiag in spoiler

Spoiler

MisterJak's Avatar


MisterJak
08.11.2012 , 09:56 PM | #8
Welp. Anything??

Tirvaak's Avatar


Tirvaak
08.12.2012 , 12:38 AM | #9 This is the last staff post in this thread.  
Hi MisterJak,

I'm sorry for the delay in replying to you, one of the main things I noticed from your DxDiag is that your graphics driver is currently 3 years out of date. This could definitely explain why you are having frame rate issues at the moment .

I would highly recommend to visit the Nvidia website and download the 301.42 driver as this is the latest non beta driver available for your card.

Please try this and let me know if it helps with your problem.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support