Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Wieder Launcher Problem

First BioWare Post First BioWare Post

xXSourceXx's Avatar


xXSourceXx
08.07.2012 , 11:14 AM | #1
Fast bei jedem Patch kackt mein Launcher ab.
Bekommt ihr das langsam mal hin oder muss ich mich damit abfinden, dass ich nun nach jedem 2ten Patch, mein Spiel neu installieren muss?

Das letzte mal, konntet ihr mir schon nicht helfen und ich musste es neuinstallieren aber i-wann verliert man dann auch mal die Geduld.

Jetzt kommt mir nicht wieder mit "Schick uns mal das und das" es hilft eh nix genau wie das letzte mal.
Setzt einfach mal Leute an das Problem die davon auch Ahnung haben.

Mundako's Avatar


Mundako
08.07.2012 , 04:43 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo xXSourceXx,

darf ich dich zunächst einmal bitten, uns dein aktuelles Launcher Log zur Verfügung zu stellen? Ich kann sehr gut verstehen, dass du von solchen Fragen nicht begeistert bist, bitte verstehe aber, dass wir ein paar mehr Informationen benötigen, die uns diese Logdateien eben geben.

Quote:
Programmstartprotokolle (Launcher Logs). Diese Protokolle können sinnvoll sein, wenn Probleme mit dem Launcher oder dem Patcher bestehen. Wir nutzen diese Protokolle zur Analyse von Schwierigkeiten, die nach dem Klicken auf die Launcher Verknüpfung entstehen, bevor ihr auf „Spielen“ im Launcher drückt. Bei einer Standardinstallation, sind diese Dateien hier zu finden:
C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Musterdateiname: launcher_20120430.Log
Bitte kopiere den Inhalt dieser Datei zwischen die [SPOILER] [/SPOILER] Tags um den Thread übersichtlich zu halten.

Ich bedanke mich für dein Verständnis in dieser Situation.
Mundako | Bioware Customer Service - Forum Support

xXSourceXx's Avatar


xXSourceXx
08.08.2012 , 08:06 AM | #3
Dann bin ich mal gespannt.
Installation hängt sich immer an der selben Stelle auf.
Habe in einem älteren Beitrag, das gleiche Problem schonmal beschrieben.
Da ich im Forum nicht soviel poste, ist der Beitrag schnell zu finden.
Somit kann man schon den ein oder anderen Lösungsweg ausschließen.


Spoiler

xXSourceXx's Avatar


xXSourceXx
08.08.2012 , 11:55 AM | #4
Da ich mich vor Rettungsvorschlägen kaum noch retten kann, werd ich wohl den üblichen Weg einschlagen müssen und das Spieler zum x mal neu installieren.
Ich zahle nich dafür im Forum ewig auf ne Antwort zu hoffen.
Kein Wunder das ein Spieler nach dem nächsten abspringt.

Mumonn's Avatar


Mumonn
08.08.2012 , 04:29 PM | #5
Ich vermute du hast das selbe problem wie ein gildenkollege von mir.
Bei ihm lag es daran das die Namensauflössung nicht klappte.
Mach mal bitte einen tracert auf swtor.com.
Eingabeaufforderung -> tracert swtor.com

da sollte sowas kommen:

Routenverfolgung zu swtor.com [159.153.92.41] über maximal 30 Abschnitte:

1 <1 ms <1 ms <1 ms ******
2 5 ms 5 ms 5 ms ********
3 5 ms 5 ms 5 ms ********
4 17 ms 17 ms 17 ms ae0-39.ham10.ip4.tinet.net [213.200.65.165]
5 23 ms 23 ms 23 ms xe-4-0-2.ams20.ip4.tinet.net [141.136.111.138]
6 13 ms 13 ms 13 ms xe-3-0-0.er1.ams1.nl.above.net [64.125.14.77]
7 23 ms 13 ms 13 ms ge-3-3-0.mpr1.ams1.nl.above.net [64.125.25.13]
8 27 ms 19 ms 19 ms ge-4-0-0.mpr1.lhr3.uk.above.net [64.125.27.177]

9 97 ms 97 ms 97 ms xe-4-3-0.cr2.dca2.us.above.net [64.125.24.41]
10 96 ms 97 ms 138 ms xe-0-0-1.er2.iad10.us.above.net [64.125.31.210]

11 98 ms 97 ms 97 ms 64.125.199.190.t00673-02.above.net [64.125.199.
90]
12 97 ms 97 ms 98 ms 159.153.92.86
13 96 ms 97 ms 97 ms 159.153.92.41

Ablaufverfolgung beendet.

Mundako's Avatar


Mundako
08.08.2012 , 04:58 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo xXSourceXx,

vielen Dank für dein Launcherlog. Wir untersuchen derzeit auftretende Schwierigkeiten beim Downloaden und Patchen der Spieledateien. Falls möglich, würde ich dich gerne bitte ein tracert und pathping zum CDN Server durchzuführen, dies hilft uns bei der genaueren Lokalisierung der Ursache.
Dazu gehe bitte wie folgt vor:
Spoiler

Bitte füge anschließend den Inhalt von Notepad deiner Antwort hier im Forum hinzu.

Vielen Dank im Voraus.
Mundako | Bioware Customer Service - Forum Support

xXSourceXx's Avatar


xXSourceXx
08.21.2012 , 09:47 AM | #7
Da ich wieder am Launcher verzweifel.
Hier die zuletzt geforderten Infos:

Spoiler



Spoiler

Yuuzie's Avatar


Yuuzie
08.21.2012 , 10:45 AM | #8
lösch mal folgende Dateien: assets_swtor_main.version, launcher.settings und assets_swtor_de_de.version dann müsste er ca 13 GB ziehen und installieren und danach wieder funktionieren.

Mundako's Avatar


Mundako
08.21.2012 , 06:55 PM | #9 This is the last staff post in this thread.  
Hallo xXSourceXx,

darf ich fragen, ob du zu diesem Thema schon bereits einmal ein Ticket eingeschickt hast? Falls nein, dann würde ich dich gerne darum bitten, da unsere technischen Kollegen mehr Einblick in Systemlogdateien haben, als wir hier über das Forum aus Datenschutzgründen.
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:
  • Beschreibung des Fehlers sowie bisher unternommene Schritte
  • Bitte füge auch deine LauncherDiag Logs bei.
LauncherDiag:
  1. Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  2. Sucht dort das “launcherDiag” Programm und führt dieses aus.
  3. Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
  4. Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Die erzeugte LauncherDiag Datei enthält dabei alle benötigten Logdateien, sowie DirectX und MsInfo.

Alternativ hast du vielleicht einen zweiten Computer im Hause oder einen Laptop? Dann könntest du das Spiel auf dem anderen Computer komplett herunterladen und anschließend über das Netzwerk auf deinen Hauptcomputer rüberschieben. Ich weiß, dies ist keine entgültige Lösung für dein Problem, es stellt aber zumindest einen temporären Workaround dar, so dass du erst mal wieder spielen kannst.

Bitte sei so nett uns schicke uns ein Ticket ein, vielen Dank.
Mundako | Bioware Customer Service - Forum Support