Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[1.3.5 Patch] BUG - Colonel Vorgath

First BioWare Post First BioWare Post

Enderet's Avatar


Enderet
08.07.2012 , 08:18 AM | #1
Please move this is if this is not the right place.

Just tried doing a SM EC and the game bugged at Vorgath. You can no longer reveal the probe droids that are necessary for the defusal kits. Tried it with two different people in the raid. Anybody else experience this?

eventidephoenix's Avatar


eventidephoenix
08.07.2012 , 08:32 AM | #2
I can verify this, just did EC HM, bugged

Vaak's Avatar


Vaak
08.07.2012 , 08:36 AM | #3
Also confirmed. Only thing we look forward to doing every week and it gets fked up.

wetslampigduex's Avatar


wetslampigduex
08.07.2012 , 08:50 AM | #4
i just did this sunday night and had no issues

Satedbuffalo's Avatar


Satedbuffalo
08.07.2012 , 08:53 AM | #5
Completed Sunday night, no issue.

Agthomson's Avatar


Agthomson
08.07.2012 , 08:55 AM | #6
Quote: Originally Posted by Satedbuffalo View Post
Completed Sunday night, no issue.
Re-read post title please.

I assume their patch to fix possible issues with the probes completely broke them

Enderet's Avatar


Enderet
08.07.2012 , 09:07 AM | #7
Quote: Originally Posted by wetslampigduex View Post
i just did this sunday night and had no issues
Please read.

Satedbuffalo's Avatar


Satedbuffalo
08.07.2012 , 09:39 AM | #8
Quote: Originally Posted by Enderet View Post
Please read.
Post titles. Right. Herp derp.

Nanglez's Avatar


Nanglez
08.07.2012 , 10:38 AM | #9
Awesome - As of maitenance tonight, the probes aren't appearing in HM EC for my guild ^^ good stuff.

Shinaa's Avatar


Shinaa
08.07.2012 , 11:05 AM | #10
And they wonder why they are losing subs?
It's not the first time they "fix" something, just to break it completely.