Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can Not Log In North America Server

STAR WARS: The Old Republic > English > Customer Service
Can Not Log In North America Server
First BioWare Post First BioWare Post

Vanholis's Avatar


Vanholis
08.05.2012 , 03:32 PM | #1
I just tried to log into the game and once I click on the SW:ToR launcher the game doesn't respond. (All I can get is an outline of the screen where you type in login/password) I've tried creating a new shortcut, runing as admin all the same result. Game is not responding.

All the files are in the swtor folder so nothing has changed there.

Any thoughts?
Rough Trade

Bronholz's Avatar


Bronholz
08.05.2012 , 03:43 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Vanholis,

Thanks for reporting this to us.

To try and rectify this, please go to this location:
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
Here, you should find a folder called 'Patch', please delete this. Once this is complete, please run FixLauncher.exe(also in the above location), then please try to start the Launcher again.

If you are still unable to open the launcher, please try downloading the updated launcher from here.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Vanholis's Avatar


Vanholis
08.05.2012 , 03:57 PM | #3
Saddly that didn't help. I'm in the process of trying to find the updated launcher on this site. Hopefully it's somewhere easy to find. LOL
Rough Trade

Bronholz's Avatar


Bronholz
08.05.2012 , 03:58 PM | #4 Click here to go to the next staff post in this thread. Next  
Hi again Vanholis,

You can find it here: www.swtor.com/download.

Let us know if this helps.

Thanks.
Bronholz | BioWare Customer Service – Forum Support

Vanholis's Avatar


Vanholis
08.05.2012 , 04:06 PM | #5
Ugh! It didn't help, same as before. Outline of the screen you enter login/pswd and when I check Task Mgr it says SW:ToR not responding.

Okay what next?
Rough Trade

Bronholz's Avatar


Bronholz
08.05.2012 , 04:14 PM | #6 Click here to go to the next staff post in this thread. Next  
Thanks for trying that for me.

To help us investigate your issue can you please provide us with a Dxdiag.

To get your DXDiag report, follow these instructions:
  • Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  • Type in ‘DxDiag’ and press ‘OK’.
  • This will open the DirectX Diagnostic Tool box.
  • At the bottom of the box is a ‘Save All information’ button. Press it.
  • This will open a ‘Save As’ box. Please ensure the text file is named ‘DxDiag’.
  • Save this to your desktop.
  • Open the saved file, hit Ctrl+A (select all), and then Ctrl+C (copy).
  • Paste that information at the bottom of your post. Please use code or spoiler tags. If you don’t use these then your DXDiag will fill up the page making it hard to navigate your thread.
Thank you for your continuing patience in this matter.
Bronholz | BioWare Customer Service – Forum Support

Vanholis's Avatar


Vanholis
08.05.2012 , 04:20 PM | #7
Here is the info from the DX thingy

<removed>
Rough Trade

Bronholz's Avatar


Bronholz
08.05.2012 , 04:32 PM | #8 Click here to go to the next staff post in this thread. Next  
Thanks for the information.

From looking at your DxDiag it appears that your Graphics card drivers are not the latest available versions. Although this may not be wholly the cause for your issue it is advisable to keep these updated. You can do this through the card manufacturer's website.

Another thing that you can try is to make sure that the the launcher (launcher.exe) and game client (swtor.exe) are added to the exceptions for your Anti-Virus. This will ensure that this is not what is blocking you from launching the game.

Something that I would also recommend is to restart your computer. This is a very low-tech troubleshooting step, but can be surprisingly effective.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Vanholis's Avatar


Vanholis
08.05.2012 , 04:57 PM | #9
Well one of those things worked! Thank you for your patience and help. Cheers!
Rough Trade

Bronholz's Avatar


Bronholz
08.05.2012 , 04:59 PM | #10 This is the last staff post in this thread.  
I'm glad to hear that you were able to resolve the issue.

If you require further assistance, please don't hesitate to contact us again.

Thanks for your time.
Bronholz | BioWare Customer Service – Forum Support