Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot enter code

Luckmann's Avatar


Luckmann
12.15.2011 , 12:52 PM | #1
Same issue as before, before the forum was wiped.

Got my CE today, but whenever I press "Enter a Code", all it does is reload the page.

Last time, I tried to enter my Pre-order key, but was struck by the same issue. For well over a week, I tried to get in contact with Support, but every time they acknowledged a mail, it was another canned reply that had nothing to do with my issue.

Last time, the issue ended up solving itself, because suddenly the button worked, and allowed me to enter a code. Since then, however, it seems to have gone back to it's regular shenanigans.

And no, logging-out-and-logging-in, emptying the cache, removing cookies, or changing browser does not help.
Bevier, Knight of the EmpireLord Calypso, EU RP-PvP
WTB Jedi Battlelord's Chestguard, Greaves, Boots & Handgear.

Luckmann's Avatar


Luckmann
12.19.2011 , 04:20 AM | #2
And now they're trying to mask the fact that this thread has been bumped every day for the past 4 days, by removing every bump I made and giving me an infraction. Grand.
Bevier, Knight of the EmpireLord Calypso, EU RP-PvP
WTB Jedi Battlelord's Chestguard, Greaves, Boots & Handgear.

Luckmann's Avatar


Luckmann
12.19.2011 , 05:26 AM | #3
Bevier, Knight of the EmpireLord Calypso, EU RP-PvP
WTB Jedi Battlelord's Chestguard, Greaves, Boots & Handgear.

Luckmann's Avatar


Luckmann
12.19.2011 , 07:19 AM | #4
These are Tickets #903494‏ and/or #986470, by the way.
Bevier, Knight of the EmpireLord Calypso, EU RP-PvP
WTB Jedi Battlelord's Chestguard, Greaves, Boots & Handgear.

tommcdermott's Avatar


tommcdermott
12.19.2011 , 07:25 AM | #5
Think I'm having similar issues to others here, I redeemed a code back on 30th November but I still show as having to redeem my product code on the account status page. What I'd really like from Bioware is a hug and for them to tell me 'everything is going to be alright.'

..... and can they clarify if the product code is the 'serial number' that Origin sent me.

Pasted in my code redemption history below - seems to say I've already done everything I need to yes ?

Below is a list of valid Star Wars: The Old Republic codes that have been redeemed under this account.
--------------------------------------------------------------------------------

12.15.2011Star Wars™: The Old Republic™ Early Game Access: Ready to play

--------------------------------------------------------------------------------

11.30.2011Star Wars™: The Old Republic™ Early Game Access: Ready to patch

--------------------------------------------------------------------------------

11.30.2011Star Wars™: The Old Republic™ Digital Deluxe Edition Pre-Order

Smarf's Avatar


Smarf
12.19.2011 , 07:27 AM | #6
Maybe it's because the game doesn't go live until tomorrow? Try again on the 20th.
Use the force, Harry. -- Gandalf

PHPer's Avatar


PHPer
12.19.2011 , 07:28 AM | #7
Quote: Originally Posted by Smarf View Post
Maybe it's because the game doesn't go live until tomorrow? Try again on the 20th.
Yea must be that. Why would Bioware send you a mail today and ask you to do it....

If you have no idea what your talking about, why answer ?

Luckmann's Avatar


Luckmann
12.19.2011 , 10:15 AM | #8
Quote: Originally Posted by Smarf View Post
Maybe it's because the game doesn't go live until tomorrow? Try again on the 20th.
No. Stop saying words.
Bevier, Knight of the EmpireLord Calypso, EU RP-PvP
WTB Jedi Battlelord's Chestguard, Greaves, Boots & Handgear.

Starfleet's Avatar


Starfleet
12.19.2011 , 10:28 AM | #9
Have you tried inputting the URL directly into your browser?
https://account.swtor.com/lockbox/code/redeem

If it still doesn't work try shutting down all firewalls and see if it fixes the problem.
Another thing to try is using another computer, maybe from a friend or someone from your family and see if it's working with theirs.

Luckmann's Avatar


Luckmann
12.19.2011 , 11:25 AM | #10
Quote: Originally Posted by Starfleet View Post
Have you tried inputting the URL directly into your browser?
https://account.swtor.com/lockbox/code/redeem

If it still doesn't work try shutting down all firewalls and see if it fixes the problem.
Another thing to try is using another computer, maybe from a friend or someone from your family and see if it's working with theirs.
All I get is my account login screen and then it bumps me to the main account screen (as if I had pressed "My Account"). Using other browsers and computers doesn't help. It's a site/account issue.
Bevier, Knight of the EmpireLord Calypso, EU RP-PvP
WTB Jedi Battlelord's Chestguard, Greaves, Boots & Handgear.