Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

HM EC error [Server Admin] Permission to enter.......

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
HM EC error [Server Admin] Permission to enter.......
First BioWare Post First BioWare Post

Raekor's Avatar


Raekor
07.16.2012 , 01:58 AM | #11
Quote: Originally Posted by HazardousPulse View Post
Only way my guild found to fix this is, Leave Ops group and re-form. (Yes when you get back in, you have to clear trash again.)
And that's the problem. By the end of the night people would rather just go to bed than clear to Kephess again.

alifaraaz's Avatar


alifaraaz
07.16.2012 , 08:08 AM | #12
Whenever we had this we just close the game and restart, and it seemed to fix it. Never had everyone in the ops get it though
Kazar - Powertech, [Tomb of Freedom Nadd EU]

PainOfDemise's Avatar


PainOfDemise
07.16.2012 , 08:42 AM | #13
I've ran into this problem quiet a few times already. It usually doesn't seem to affect the whole group though, you just have to leave the group and log out and then come back in and rejoin the group. That's how I've always fixed it.
The Tarvock Legacy

Vannith's Avatar


Vannith
07.16.2012 , 10:19 AM | #14
Ran into this problem a week or so ago. It happened for us as a result of the HM EC instance we were running being closed, as we were the only people left in the instance. We could only zone in once we had all left the instance and reset it.
Quis custodiet ipsos custodes?

MrLeee's Avatar


MrLeee
07.27.2012 , 12:32 AM | #15
Happened again to us last Thursday. FOUR EC Instances open. We get to the 2nd boss and some BH does something stupid and wipes the raid.

And try to zone back in and ERROR. After 20 or so mins we are able to zone back in and all the trash reset.

Hey BioWare, is there a reason for the FOUR instances for EC? Can we please get a fix for this!!!


Has BioWare said ANYTHING that they are working on a fix for this? Or even care?
Prefers blasters over hokey religions and ancient weapons.

Keleset's Avatar


Keleset
07.29.2012 , 05:29 PM | #16
Yes, this happened to my group twice this week. The first time, we could not fix it. The second time, we were able to fix the issue by relogging and reforming the group. We had to kill trash again, too.

MrLeee's Avatar


MrLeee
07.31.2012 , 10:27 PM | #17
This **** is just stupid Every singe week this happens now. When our instance map server empties out and it forces us to switch to another map we are no longer able to enter the instance until we drop group ect ect and have to reclear trash.

It's just amazing how this problem has not been fixed this log or does BioWare even give ****?

Pretty frustrating when we get a boss down to 5%, **** happens and we wipe and we have to clear all the damn trash again.
Prefers blasters over hokey religions and ancient weapons.

EvulZoky's Avatar


EvulZoky
08.01.2012 , 12:24 AM | #18
... Kinda fixed I think.

We got the He error **** today, but logout / login. Made it do this:

Enter ops phase -> no error, but kicked to char select during loading screen. -> relogged and was standing inside instead of outside Denova...

As long as we dont have to clear trash 3 times / ops night cause one healer had a dc and couldnt get back in.. "all exit area,.. *** FFS, "# he error, restart the game, reset all active bla bla".
Fixed > This > before.

MrLeee's Avatar


MrLeee
08.09.2012 , 06:11 AM | #19
Still no fix from BioWare and it's been 2 months?
And they wonder why this game is failing.... I could understand waiting a few weeks for a fix, but months? And something that locks you out of your instance and makes you re-clear all the crappy EC trash?

So frustrating.


I assume we won't see one till F2P hits now..... or if ever?
Prefers blasters over hokey religions and ancient weapons.

Agarwaenn's Avatar


Agarwaenn
08.09.2012 , 06:42 AM | #20
Hey guys it's ok, a few months from now, you get to keep paying $15/momth to run these AAA quality, bug-free, fully polished, non-laggy Operations while the rest of the game is free. wait.....
Been actively reporting SWTOR bugs since July 2011. It's almost a full time job.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Keller's Void - Rachgier, Galadrial, Galadeon (Empire)