Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Kann spiel nicht starten

LordPadre's Avatar


LordPadre
07.20.2012 , 03:41 PM | #1
Hey leute ich habe mir STWOR zugelegt und drauf gespielt.

So wenn ich auf spielen drücke, öffnet das spielund schließt sich sofort.

Meine PC daten sind.

Rhino GAMING FX4100 HD6870 LX
Gehäuse:Rhino Vortex V2
Netzteil:550 Watt Super Silent Rasurbo
Mainboard:Asus M5A78L-M LX V2
Prozessor:AMD FX-Series FX-4100 4 x 3.60GHz
Grafikkarte:AMD HD6870 1024MB
Arbeitsspeicher:8GB DDR3 PC1333
Festplatte:500GB SATA-III 7200rpm 32MB Cache
2. Festplatte:- keine 2. Festplatte -
LaufwerkVD-RW ± 22x DL Brenner

wisst ihr was los ist =/

Erst sagte er mir, ich habe kein ABO. doch ich habe eins und iwi gehts nicht
Mein Name ist LordPadre.

LordPadre's Avatar


LordPadre
07.20.2012 , 03:48 PM | #2
Oder ist mein PC zu schlecht dafür?

Ich meine ich habe mind die minamal anforderung oder? aber warum gehts nicht mehr
Mein Name ist LordPadre.

Franziskaner's Avatar


Franziskaner
07.20.2012 , 11:00 PM | #3
Dein PC ist mucho good enough hast auch Client mit Administratorrechten gestartet ??? (Rechtsklick Symbol Auswahlmenü oben)
Client Korrekt Installiert ?
Firewall etc. offen für Client?
Gibt glaub ne Repairfunktion but I don't know how evtl. ein andrer hier.
Notlösung Client Deinstall und Neu-Installieren

Schattenfluegel's Avatar


Schattenfluegel
07.22.2012 , 02:50 AM | #4
@Franziskaner: Liest du nicht im Forum bevor du antwortest? Das ist schon der zweite Thread des TE...

@TE: Laut dem andern Thread wird dein Bildschirm schwarz oder? Vielleicht hilft dir das hier:
Quote: Originally Posted by Ratae View Post
Hallo Azkad,

Ich möchte dich bitten, einmal folgendes zu tun:
  • Drücke die 'Windows' Taste + 'R'.
    Kopiert je nach euren Betriebssytem die folgende Zeile in das Eingabefeld und drückt OK:
    • Windows XP:
      Code:
      %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
    • Windows Vista/7:
      Code:
      %localappdata%\SWTOR\swtor\settings
  • Ein Explorerfenster öffnet sich und zeigt dir einige Konfigurationsdateien an.
  • Öffne die Datei 'client_settings'.
  • Klicke auf Bearbeiten, dann klicke auf 'Suchen' und schreibe 'FullScreen' in das Suchfeld.

    Du solltest 2 Einträge finden. Bitte ändere in beiden Zeilen den Eintrag auf 'false' (wie hier zu sehen):
    • D3DfullScreen = false
    • FullScreen = false (falls die zweite Zeile fehlt, bitte füge diese zu der Datei hinzu)
  • Schließe die Datei und speichere die Änderungen.

Bitte lasse uns wissen, sollte dein Problem weiterhin bestehen.
Vielen Dank.

Ich hoffe Ratae haut mich jetzt nicht, weil ich seinen Post geklaut hab.
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

LordPadre's Avatar


LordPadre
07.22.2012 , 03:16 AM | #5
Danke mein Prob ist schon gelöst und kann auch fein auf High zocken
Mein Name ist LordPadre.