Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

fps im keller wie sonst was

First BioWare Post First BioWare Post

DarthMaulwurf's Avatar


DarthMaulwurf
07.21.2012 , 06:01 PM | #1
ka habe damals swtor unter anderem wegen einer grauenhaften fps beim Spielen aufgehört, zeitweise eine fps von 5 im pvp, und so macht das einfach keinen Spaß. Ich hatte gehoft nach der Pause wirds vlt. besser sein, aber nen scheiß Dreck es ist noch schlimmer, ich habe sämtliche Grafikeinstellungen aufs Minimum geschreubt, aktuell sieht Swtor wie ein spiel aus, das auf win 96 läuft, und das liegt nicht an meinem Pc, bzw Laptop, sämtliche anderen Spiele, laufen atm selbst mit hohen grafik Einstellungen ziemlich gut. alle bei 60- 80 fps, und ich würde halt schonmal gern wissen,ob ich da noch was ändern kann, bzw wenn nicht, ob ihr da vlt mal in der nächsten Zeit was machen werdet, weil so kann man das nicht spielen sondern nur Fingerkino nennen.

Auch ein weiteres Prob ist, das jedes mal wenn ich swtor schließe ist, dass sich meine auflöung meines desktops von 1920x1080 auf 800x 600 ändert.

bukax's Avatar


bukax
07.21.2012 , 06:10 PM | #2
Das Spiel hat halt ne scheiß Engine, aber eigentlich läufts seit 1.3 schon wesentlich stabiler.
Zwar immer noch nicht so wies sein soll, aber aufjedn mal besser.

Ob die da in Zukunft was machen werden?
Na wollen wirs hoffen, ich leide nämlich unter dem selben Kram.

Aber da heißts doch leider mal wieder so schön, abwarten und Tee trinken... :/

In diesem Sinne ''SOON''

Mundako's Avatar


Mundako
07.22.2012 , 02:28 AM | #3 Click here to go to the next staff post in this thread. Next  
Hallo DarthMaulwurf,

erst einmal willkommen zurück. Darf ich fragen, ob du unseren Technikern schon einmal ein Ticket bezüglich der schlechten Performance eingeschickt hast?

Überprüfe bitte zunächst einmal die folgenden grundlegenden Schritte, da diese bereits zu einer Performancesteigerung führen können:
  • Aktualisiere deinen Grafikkartentreiber, sowie DirectX.
  • Stelle sicher, dass alle Windowsupdates installiert sind.
  • Lösche die Datei DiscCacheArena aus dem "Star Wars - The Old Republic\swtor" Ordner.

Ansonsten würde ich vorschlagen, dass du unseren Technikern ein Ticket via E-Mail an support@swtor.com einschickst und deine LauncherDiag Logs anhängst. Der technische Support kann dann der Sache adäquat nachgehen.
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:
  • Beschreibung des Problems sowie bisher unternommene Schritte
  • Bitte füge auch deine LauncherDiag Logs bei.
LauncherDiag:
  1. Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  2. Sucht dort das “launcherDiag” Programm und führt dieses aus.
  3. Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
  4. Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Quote: Originally Posted by DarthMaulwurf
Auch ein weiteres Prob ist, das jedes mal wenn ich swtor schließe ist, dass sich meine auflöung meines desktops von 1920x1080 auf 800x 600 ändert.
Diesbezüglich öffne bitte einmal folgenden Ordner (einfach in die Adresszeile des Windows Explorers kopieren): %localappdata%\swtor\swtor\settings
Dort solltest du die Datei client_settings.ini finden, öffne diese bitte und überprüfe bzw. ändere die folgenden Zeilen wie hier zu sehen ab:
  • NativeWidth = 1920
  • NativeHeight = 1080

Bitte lasse mich wissen, ob dies deine Auflösungsveränderung beheben konnte, ebenso falls es zu weiteren Schwierigkeiten mit dem Ticket kommt. Vielen Dank im Vorraus.
Mundako | Bioware Customer Service - Forum Support

Schattenfluegel's Avatar


Schattenfluegel
07.22.2012 , 03:13 AM | #4
@TE: Was hast du eigentlich für ein System?
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

DarthMaulwurf's Avatar


DarthMaulwurf
07.22.2012 , 04:10 AM | #5
so ich habe eine email verschickt, und werde ,wenn ich eine Antwort bekomme, dem Post hier einen edit verpassen,
bei dem Auflösungs Problem, standen in der Datei, andere Werte, ich habe sie mal ausgetauscht, aber es hat sich nichts geändert, nach Schließen des Spiels, musste ich die Auflösung wieder ändern

EDIT: "Dieser Fall wird zu einem unserer spezialisierten Teams weitergeleitet. Es kann bei Fällen wie diesem eine Weile dauern, bis sie gelöst werden, daher ist es uns leider nicht möglich Dir einen Zeitraum zu nennen. Wir arbeiten daran, so schnell wie es geht zu einer Lösung zu gelangen.

Danke für Deine Geduld und Dein Verständnis. Wir entschuldigen uns für die entstandenen Unannehmlichkeiten."
war die support antwort auf die email

Mundako's Avatar


Mundako
07.22.2012 , 04:48 AM | #6 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

vielen Dank für die Email, unsere Techniker sollten sich schnellstmöglich bei dir melden.
Bezüglich des Auflösungsproblems, kannst du die client_settings.ini Datei hier bitte einmal posten, so dass ich einen Blick drauf werfen kann?

Vielen Dank im Vorraus.
Mundako | Bioware Customer Service - Forum Support

DarthMaulwurf's Avatar


DarthMaulwurf
07.22.2012 , 05:24 AM | #7
[Renderer]
D3DFullScreen = true
Height = 1080
NativeHeight = 1920
NativeWidth = 1080
TextureAnisotropy = 1
Width = 1920
WindowX = 0
WindowY = 0
FullScreen = true
doShadows = false
FarClipScale = 1.
doBlobShadows = false
AntiAliasingLevel = 0
Buckets = 2
GraphicsDeviceId = 2601
MeshLODQuality = 0
RefreshRate = 60
CodeVersionChanged = false
LastCodeVersionRun = 1
NewBucket = 2
PerfTestFlags = 21809664
GraphicsQuality = 5
PlantDensity = 50
SpeedTreeDistanceScale = 1.25
EnableBloom = false
ShaderSet = 1
AllowDepthOfField = false
TextureQuality = 1


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic


[Sound]
DisableSoundWhenUnfocused = true

Mundako's Avatar


Mundako
07.22.2012 , 05:51 AM | #8 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

in deiner client_settings.ini sind die Werte für NativeWidth und NativeHeight vertauscht. Bitte ändere die beiden Werte noch einmal genau wie weiter oben gepostet und starte dann das Spiel erneut. Anschließend sollte die Auflösung beim Beenden nicht mehr verändert sein.

Bitte lasse mich wissen, ob dies dein Problem lösen konnte. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

DarthMaulwurf's Avatar


DarthMaulwurf
07.22.2012 , 05:56 AM | #9
ne hat nciht geholfen

Mundako's Avatar


Mundako
07.22.2012 , 06:33 AM | #10 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

ok, dann gäbe es noch die Möglichkeit, die Datei einmal an einen anderen Ort zu verschieben, zum Beispiel auf den Desktop. Anschließend das Spiel erneut starten, Grafikeinstellungen neu einstellen und dann testen, ob es immer noch die Auflösung beim Beenden verändert.
Mundako | Bioware Customer Service - Forum Support