Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher reagiert nicht??

First BioWare Post First BioWare Post

Ransi's Avatar


Ransi
07.17.2012 , 06:20 AM | #1
Hallo.
Ich habe derzeit folgendes Problem. Ich möchte mir gerne SWTOR auf meinem Stand - PC installieren. Habe eine digitale Version gekauft und folgich keine CD. Nun habe ich mir die Setup_exe runtergeladen und möchte mit der Installation beginnen.
Der Launcher erscheint auch Problemlos. Nur wenn ich meine E-Mail und Mein Passwort korrekt eingebe passiert NICHTS. Das Passwort verschwindet, es kommt keine Fehlermldung, es passiert einfach nix. Wenn ich das Passwort falsch eingebe kommt die Fehlermeldung?
Hat jemand Vorschläge?
(als admin ausführen, Fixlauncher etc. schon alles ausprobiert, sogar neuen Benutzer gemacht aber nichts funktioniert)
lg Ransi

Naugor's Avatar


Naugor
07.17.2012 , 09:03 AM | #2 This is the last staff post in this thread.  
Hallo Ransi,

Wie bereits im anderen Thread geschrieben, arbeiten wir zur Zeit an einer Lösung. Bitte beachte in der Zwischenzeit unser neues Sticky zu dem Thema. Wir werden dies aktualisieren sobald wir mehr Informationen haben.

Vielen Dank für dein Verständnis.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Freddy_Wien's Avatar


Freddy_Wien
07.17.2012 , 09:14 AM | #3
Du bist nicht allein. MIr geht es genauso wie Dir. Ich denke mal das es ein Prob ist mit den E-Mail, denn ein Kumpel von mir Wollte das Spiel Instalieren und die E-Mail Verifizierung für das Swtor Konto geht auch nicht.