Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Still no launcher!!

First BioWare Post First BioWare Post

AdamCorbett's Avatar

07.12.2012 , 09:40 AM | #1
I have not been able to open my launcher for the past 4 days. I realise I am not alone, but I am relatively new to the MMORPG world and I just can't believe it hasn't been sorted out yet...!!!

I haven't had a reply back for the email i sent and there's not actual solution put forward by the tech team at Bioware. Myself and the other users experiencing problems with the launcher don't need hunches, or guesses, we need a real, genuine solution that will find a solution to the problem...

This is becoming seriously frustrating now, all because of a launcher not opening.....

Bercuuna's Avatar

07.12.2012 , 09:45 AM | #2
I am in the same boat. All I get is lies and then if that wasn't bad enough I get ignored. Enough is enough!!!!!

Lefford's Avatar

07.12.2012 , 09:45 AM | #3
if its the problem when you go to launch the launcher and nothing pops up you'll want to go to your swtor files and delete the patch folder

Ratae's Avatar

07.13.2012 , 11:52 AM | #4 This is the last staff post in this thread.  
Hello everyone,

If this problem is ongoing, could I point you to our new sticky about this issue?

If the steps listed there do not help your situation at all, I would ask you to submit a ticket using the link given in the sticky and attach the requested files.

We apologise for the inconvenience and thank you for your help and patience.
Ratae | BioWare Customer Service - Forum Support

AdamCorbett's Avatar

07.13.2012 , 12:53 PM | #5
tried the deleting patch folder, doesn't work. And that sticky is not new, I tried all of those steps days ago and I have already emailed bioware technicians 2 days ago and haven't had a reply. This is beginning to get very annoying...

knightchrism's Avatar

07.13.2012 , 03:15 PM | #6
Yeah you guys can stop linking that crap because it does not work!

Scyphon_'s Avatar

07.13.2012 , 03:54 PM | #7
After 40hours of no fix and having the same launcher issues as everyone on here.
The fix that worked for me was that i just reinstalled swtor in a different location on my hard drive and moved these folders/files on the new install location so i wont have to redownload everything ( Assets, movies, assets_swtor_en.version, assets_swtor_main.version, and movies_en_us.version
After doing this launcher worked perfectly and i was able to play.
Hopefully this helps someone, because I tried all other techniques to fix it on here and nothing else worked for me.

montanabrand's Avatar

07.13.2012 , 04:00 PM | #8
I'll try and help with what worked for me.

I completely uninstalled the game BUT B4 u do that...first go to your windows folder and there's a folder in there called SYSWOW64 or something like that...inside that folder is a swtor launcher...try opening with that. It wouldn't let it for me due to files being missing or whatnot. Initiating the game though through that SYSWOW64 made my regular launcher work, though I had to redownload the game. /shrug. Hope that works.
"Don't pay attention to what somebody says,...but rather why they say it"